Having reception problems on my iphone 4 after taking the sim card out

Discussion in 'Jailbreaks and iOS Hacks' started by arcadian9, Jan 23, 2012.

  1. arcadian9 macrumors newbie

    Joined:
    Jan 23, 2012
    #1
    I am having reception problems with iphone 4 ios 5.0.1 jailbreak with redsnow
    My phone is locked to the provider im with. It was working fine even after the jailbreak until today when i took my
    sim card out and reinserted and now the reception is acting up
    It shows that I have 5 bars but when i dial, i hear no ringtone but the receiver receives my call but does not hear my voice
    When I hang up the screen gets stuck at the calling so inorder to make another call i have to restart the phone to clear it up

    Any clues on why this is happening?
    I tried uninstalling cydia apps but its still the same issue
     
  2. Artimus12 macrumors 6502a

    Artimus12

    Joined:
    Nov 13, 2011
    Location:
    YooKay
    #2
    is it possible you took the SIM out just as it was trying to do some online data intensive act - of course it is! stupid question. :eek:

    Have you tried a reboot or removing\replacing the SIM again? maybe its position has shifted so it's not making contact 100%.
     
  3. arcadian9 thread starter macrumors newbie

    Joined:
    Jan 23, 2012
    #3
    Hey I tried rebooting and reinserting the sim
    I actually got signal back but it took a while like 45min
    But the problem happened again when I was in the subway and lost signal and when back on service my signal
    Never came back up
    It shows 5 bars but can't text or call

    Is this a side effect of jailbreaking
     

Share This Page