Having Sibelius Scorch playback issues

Discussion in 'MacBook' started by I'm a Mac, Jan 12, 2009.

  1. I'm a Mac macrumors 6502

    Nov 5, 2007
    I have two Macs; a late 2007 iMac and a late 2008 MacBook. On the iMac, playback works perfectly, on the macbook, I can't hear any scorch files- I don't get it. The settings and OS's are exactly the same 10.5.6 @44100 hz. Is anyone else having similar issues. And yes, I've tried restarting, re-installing, and running using rosetta.
  2. Telbonaluap macrumors newbie

    Jun 5, 2009
    Scorch trouble, too.

    My Mac and those of 3 friends behave the same as you have described. We can see the Scorch, but not hear it. Sometimes if we reinstall the plug-in and restart it does work for awhile, but in the end we are back to no sound. Since we use these files to help rehearse for a choral group, we would really like to find a solution.

    I will keep searching, and if anyone else has an answer, please post.

  3. Telbonaluap macrumors newbie

    Jun 5, 2009
    Found it! Let me know if it works for you.

    Just found the solution at the Sibelius site. It actually WORKED for me!

    To get Scorch playback working reliably, trash the 'Scorch' folder in
    /Users/[your username]/Library/Application Support/Sibelius Software/,
    then make sure that the first score you visit uses General MIDI sounds,
    e.g. this page:


    You should then find that Scorch always plays back correctly from then on.

Share This Page