Having trouble connecting to shared drive

Discussion in 'macOS' started by Shanny, May 1, 2010.

  1. Shanny macrumors newbie

    Joined:
    May 1, 2010
    #1
    We are trying to connect to the hard drive on another mac in our office. We go to Network > My Network > and we can see the hard drive listed there for the one we want to connect to. It tries to connect w/ msg AFP Connection Status Looking up "machine name" and it never connects. Personal file sharing is on for the machine. Any ideas of what we can try to connect? Out of the 4 MACs here - we just cannot connect to this one. Thank you
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    Does your or the machine (or the router) have firewall on?
     
  3. Shanny thread starter macrumors newbie

    Joined:
    May 1, 2010
    #3
    Firewall

    I think we turned the firewall off on all the machines. I will double check. Thank you.
     
  4. realz macrumors member

    Joined:
    Apr 16, 2009
    Location:
    New York
    #4
    What kind of drive is it?
    Is it a NAS or a drive attached to a Mac on network?
    Also, do you have authentication turned on that drive?
     
  5. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
  6. Shanny thread starter macrumors newbie

    Joined:
    May 1, 2010
    #6
    Turning the firewall off - worked

    Wow - I thought I had turned the firewall off on that machine and turns out I didn't! Turning it off worked. I am able to connect to that machine now. Thank you for reminding me to check it again. Easy fix - thanks a bunch!
    Shanny
     

Share This Page