Having trouble installing hamachi...

Discussion in 'Mac Apps and Mac App Store' started by Codizzo Hawks, Feb 21, 2008.

  1. Codizzo Hawks macrumors newbie

    Joined:
    Jul 20, 2007
    Location:
    Longview, WA
    #1
    ive gone into root admin permissions but every time i try to install from the instructions, i get this:

    Copying hamachi into /usr/bin ..
    install: hamachi: No such file or directory
    Creating hamachi-init symlink ..
    Compiling tuncfg ..
    /Users/ME/Desktop/hamachi-0.9.9.9-20-osx/install: line 21: make: command not found
    Copying tuncfg into /usr/sbin ..
    install: tuncfg/tuncfg: No such file or directory

    it seems that my terminal doesn't know what the Make: command
    - is this due to an outdated terminal?

    i am a bit confused about all of this...
    another thing came up when i tried to install under ROOT permissions:

    /Users/ME/Desktop/hamachi-0.9.9.9-20-osx/tuncfg/MakeFile
    /Users/ME/Desktop/hamachi-0.9.9.9-20-osx/tuncfg/MakeFile: Permission denied.

    maybe im just missing a key point, but i could still use help trying to get this to work..

    thanks
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
  3. Codizzo Hawks thread starter macrumors newbie

    Joined:
    Jul 20, 2007
    Location:
    Longview, WA
    #3
    thanks, i never actually looked for an application version of hamachi, i only thought it came as the annoying root install programs

    Thanks a lot!
     
  4. DarkonFullPower macrumors newbie

    Joined:
    Sep 8, 2008
    #4
    I tried the link you gave me and this is what happened.

    Last login: Mon Sep 8 16:11:27 on ttys000
    f-bruce-ashs-macbook-pro:~ ada$ /Users/ada/Downloads/hamachi-0.9.9.9-20-osx\ 7/install ; exit;

    Please run 'install' under the root account

    logout

    [Process completed]

    What do I do?
     

Share This Page