Having trouble loading 3.0...

Discussion in 'iPhone' started by ViPa, Mar 18, 2009.

  1. ViPa macrumors 6502a

    Joined:
    Dec 4, 2007
    #1
    so i have the .ipsw on my desktop..and im hitting option + restore..and when i select the .ipsw, it says cant restore because the file is incompatible
     
  2. weeman macrumors 6502

    Joined:
    May 6, 2007
    #2
    Interesting...do you have a 2G iPhone but are trying to install the 3G firmware version or vice versa?
     
  3. ViPa thread starter macrumors 6502a

    Joined:
    Dec 4, 2007
    #3
    i have the iphone 3g...

    heres the error
     

    Attached Files:

  4. Warbrain macrumors 603

    Warbrain

    Joined:
    Jun 28, 2004
    Location:
    Chicago, IL
    #4
    Are you sure you have the right IPSW?

    Make sure it reads "iPhone1,2" not "iPhone1,1".
     
  5. ViPa thread starter macrumors 6502a

    Joined:
    Dec 4, 2007

Share This Page