Having trouble syncing an App

Discussion in 'iOS Apps' started by melanie0629, Jul 13, 2012.

  1. melanie0629 macrumors newbie

    Joined:
    Jul 13, 2012
    #1
    I am trying to sync an app to my daughter's iphone 3GS.
    I have tried numerous things.
    It is checked in itunes to sync apps, and this specific app is also checked.
    I have tried deleting the app and reinstalling it. I have also tried to reboot the computer and the iphone.
    The app shows up in itunes, and i have dragged and dropped it onto one of the pages of the apps in the sync apps tab. Then I hit sync. But it does not show up on the phone. Twice, the icon showed up and said it was installing, but as soon as the status bar was filled, the icon disappeared.
    I have tried to go to the app store right on the phone, but it says it is installed already.
    I even tried searching for it in case it was somewhere that I was missing.
    I'm not sure what else to try.
    Any ideas?
    My daughter is dying for this game lol
     
  2. ipsychedelic macrumors 6502a

    ipsychedelic

    Joined:
    Mar 8, 2012
    #2
    What if you download it straight on the iPhone via AppStore app?
     
  3. melanie0629 thread starter macrumors newbie

    Joined:
    Jul 13, 2012
    #3
    I tried that, as I said above. It says its installed already.

    When I gave her the phone, we made her a new itunes account...its possibl theres some mixup with the separate accounts...I've logged back into my original account (since it was my phone first) and we are still having the same problem...and 2 other apps are doing the same thing now as well.

    What about removing the sim card and/or resetting the phone back to its original settings?
     
  4. Bobby.e macrumors 6502

    Joined:
    Mar 11, 2012
    Location:
    Kansas
    #4
    I would agree reset to factory. No need to take the sim out though.
     
  5. melanie0629 thread starter macrumors newbie

    Joined:
    Jul 13, 2012
  6. qubeofwar macrumors regular

    Joined:
    Jun 23, 2012
    #6
    I wonder if this is jailbroken, if nothing works, since you say its new, you can bring it back to the Apple store and explain the situation. chances are, they will replace the device for you
     

Share This Page