Having trouble unlocking iPhone 2G 3.1.2

Discussion in 'Jailbreaks and iOS Hacks' started by lambo, Nov 3, 2009.

  1. lambo macrumors regular

    Joined:
    Jul 6, 2008
    Location:
    FL
    #1
    Hi, I'm using Windows, and I can't seem to get my iPhone 2G unlocked on 3.1.2 or any 3.X.X firmware.

    I have downloaded different custom firmwares that have already been unlocked, but my phone will not restore itself whether in DFU mode or Recovery mode. I keep getting Error 16XX.

    For now, the iPhone is just showing the activation screen, as I have given up. Any help is greatly appreciated.
     
  2. Gemberland2004 macrumors newbie

    Joined:
    Sep 5, 2009
  3. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #3
    If you have access to a different computer, try it on there. That worked for a lot of people with 16xx errors
     
  4. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #4
    I think I ran into this problem because of using redsn0w previously... I had to backtrack to 3.0 or 3.0.1 first in order to get it to work. Then after I did that, it installed fine. It's odd -- I never experienced anything like that with Pwnage tool in the preceding year + on my iMac.
     
  5. impulse462 Suspended

    impulse462

    Joined:
    Jun 3, 2009
    #5
    Try running pwnage again and checking hacktivate
     

Share This Page