Having trouble updating to Mac OS 9.1

Discussion in 'iMac' started by hiheels, Dec 29, 2007.

  1. hiheels macrumors newbie

    Joined:
    Dec 29, 2007
    Location:
    Georgia
    #1
    Gonna try to make this short if possible...I bought a new iMac G3 350MHz awhile back, updated everything to Mac OS X...Recently I was blessing the system folder, following directions, since sometimes I got the Mac with the question mark...all of a sudden I get a screen with a message that said restart or hold the power button, I did......got the same screen over & over & over, finally I did a clean install of the original Mac OS 9.0.4 with the CD that came with the computer...I think I know that I cannot get the OS X back up until I've updated back to Mac OS 9.2.2, it said that OS X was installed as I started to install OS 9.0.4.now the problem is...it won't let me update to OS 9.1... I've tried...I've got to be doing something wrong OR NOT Doing something...And I'm using Netscape 7, and a lot of my other things are still there...I need help! Any suggestions?
     
  2. imyamiphil macrumors newbie

    Joined:
    Dec 30, 2007
    Location:
    NJ
    #2
    OS9.x

    DId you do a complete clean install? or as an update. A clean install will wipe everything and start all over. SOmehow theres some remaining OSX left... and its getting confused.

    DO you have an OSX DVD? Why didn't you use that? Ive reinstalled OsX on a MAcBook and it did it cleanly. No problems. Ive also installed OS9 over OS8.x and it did that ok too... (as a clean or complete install.)

    Ages ago I called apple on a Power Computing PC that used 7.6.6 When I went to 8.o it had some fits. He told me to take the preferences folder to the trash and reinstall. It worked. I don't think theres a preferences folder today in OSX.

    BUt theres tools and the option of a complete install.....

    Check the drive first too, you may have corrupted links. Do a disk repair ...USe the disk tools
     
  3. hiheels thread starter macrumors newbie

    Joined:
    Dec 29, 2007
    Location:
    Georgia
    #3
    Having trouble updating to Mac OS 9.1

    Yes I did a clean install...I downloaded all the parts of the OS 9.1 and it said carbon lib (I think) was missing when I clicked on them.
    Maybe I need to uninstall OS X....since it said that it was on hard drive... I did do the disk repair, everything is okay...And I'm guessing the reason why I still have some things is because of the previous system folder, right? Do I leave it or not?
    I would really like to get it back to 9.2.2.
    Thanks for your time!
     
  4. rhyndu macrumors regular

    Joined:
    Dec 17, 2007
    Location:
    A Planet Orbiting Sol!
    #4
    This post brang back so many happy memories of my iMac G3 with OS9 and OSX10.1 dual booting... ah... the happy past:D
     

Share This Page