Having trouble with combined 10.4.8 update

Discussion in 'Mac Basics and Help' started by nhood01, May 24, 2011.

  1. nhood01 macrumors member

    Joined:
    Oct 26, 2009
    #1
    Hi,
    im trying to update my G5 from 10.4.11 to 10.4.8 with this update:
    http://support.apple.com/kb/DL314

    I am am unable to install it on my HDs for some reason. (see attached).

    Any help is much appreciated.

    -nick
     

    Attached Files:

  2. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
    #2
    Is there a specifiic reason you want to downgrade from 10.4.11 to 10.4.8? I believe you'd have to start from a fresh install prior to 10.4.8 if you need it.
     
  3. FrancoisC macrumors 6502

    FrancoisC

    Joined:
    Jan 27, 2009
    Location:
    Montreal, Qc
    #3
    Think of 10.4.8 as 10.4.08.... 10.4.11 is the latest/more recent update for tiger.
     
  4. nhood01 thread starter macrumors member

    Joined:
    Oct 26, 2009
    #4
    Wow... a huge oversight on my part. I don't want downgrade, lol.

    Yea, you'd think .11 would be lower than .8 lol.
     

Share This Page