Having trouble with Mavericks on Macbook Air

Discussion in 'OS X Mavericks (10.9)' started by sako32, Nov 14, 2013.

  1. sako32 macrumors newbie

    Joined:
    Nov 14, 2013
    #1
    Hi there, I was looking for some help with my Macbook Air model A1369. I had a Snow Leopard os and I updated it, and then I upgraded to Mavericks. This is when my computer screwed up and it began a restarting loop every few seconds into startup. So while my computer did upgrade, it did not work correctly.

    I successfully got the computer into safe mode. I want to transfer over my important files and photos to an external hard drive, but I am unable to do this in safe mode. I heard I can connect another other Macbook to it using a firewire so i can transfer files over this way, but since my Macbook Air only has 2 USB slots and a display port, I am unable to do this. So now I am trying to get these things off my computer so I can install Mavericks using my external hard drive. First question, is there any way I can transfer files off my Macbook Air?

    Something I noticed. I heard I can try to solve my problem by deleting the files in Home>Library>Preferences. I tried this, and restarted my computer into its normal boot. When it restarted, a window opened up in the top right corner that Trend Micro Smart Surfing has been disabled before it restarts. I try to search for this program in safe mode, but it is unable to find it. Another thing I noticed. While I am in normal boot, I got a few seconds before my computer restarted and was able to open up Activity Monitor and find Trend Micro Smart Surfing running. When i run my computer in safe mode, it does not show this. Either way, it does not show up as an application on my computer. Is this somehow connected in my computer being unable to startup?

    Can somebody please help me out with this problem? Thank you.
     
  2. Jambalaya macrumors 6502a

    Joined:
    Jun 21, 2013
    Location:
    UK
    #2
    Why on earth didn't you make a backup before you did the upgrade ? I know this is somewhat unhelpful but that's your first lesson for next time.

    I am inferring from your post that you don't have a bootable external drive/USB ? If you do that would be my suggestion, boot to external then try and access the MBA drive.
     
  3. xylitol, Nov 15, 2013
    Last edited: Nov 15, 2013

    xylitol macrumors regular

    Joined:
    Nov 2, 2013
    Location:
    Finland
    #3
    You could connect two Macs also wirelessly or with an ethernet cable (which in this case would require at least one usb-to-ethernet adapter), but I'm not sure whether file sharing can be done in safe mode. I was/am under the impression, however, that usb drive can be used in safe mode.:confused:

    edit: As for the Trend Micro issue, check your login items (System Preferences, Users&Groups, Login Items) and delete (-) if it is listed.
     
  4. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #4
    The fact that it works fine in safe mode and does not work in a normal boot tells me if is a login item causing the conflict. Booting in safe mode bypasses all login items.

    Start in safe mode again then look at your account in Users & Groups then look in the Login section and remove everything from there. Now try a normal boot.

    If you don't see the Trend Micro in the login items, try following this to uninstall using the Trend Micro installer image (from safe mode).

    If you can get that Trend Micro killed off, I bet your problems will be over.
     

Share This Page