having trouble with wifi

Discussion in 'iPhone Tips, Help and Troubleshooting' started by swankmetal, Mar 23, 2008.

  1. swankmetal macrumors newbie

    Joined:
    Mar 23, 2008
    #1
    hello all. first post here, but i've done a bunch of reading for a while now. just got an iphone and am having some difficulties.

    i got a refurb, restored to 1.1.4, jailbroke, unlocked, and thoroughly enjoyed the phone for about 1.5 days. i added the "mobile rss" app from installer and lost the ability to get data from my home network (i say "lost the ability to get data" because i'm still connected just fine, but get the message "can't connect to server", etc. with safari and installer). before this, my home network (WEP) was working just fine. now, it works just fine down the street at the coffee shop and all the various unsecured networks along the way, but not here.

    i reset everything (router, network settings, forget network), tried my network unsecured, reset it, over and over again. re-restored, re-jailbroke, "set up as new phone" and still no love.

    just tried entering the MAC address too. i had to configure the router to only accept certain address. was able to connect, but still the same problem. full reception, but no data. i'm running out of ideas.

    if you've got any, i'd really appreciate hearing them.

    thanks.
     
  2. swankmetal thread starter macrumors newbie

    Joined:
    Mar 23, 2008
    #2

Share This Page