Having troubles with the calendar app

Discussion in 'Apple Watch Apps' started by thisisfred, May 13, 2015.

  1. thisisfred macrumors newbie

    Joined:
    May 7, 2015
    Location:
    Hanover, Germany
    #1
    Hey there,

    I have a serious issue with the calendar app on the Watch. Whenever I create an event using Siri it does not sync to my iPhone. Instead Siri creates the event in a calendar I do not have (called "Calendar"). I can neither edit, move nor delete the event on the Watch. Synchronization from iPhone to Watch works perfectly with any of my iCloud calendars. Deleting the entire watch and set it up as a new one did not help either. Anyone with a similar issue?

    P.S.: Chatted to Apple support and they could not solve the problem.
     
  2. priscilla55 macrumors regular

    priscilla55

    Joined:
    Oct 2, 2013
    Location:
    Falkirk, Scotland
    #2
    I don't think its possible to edit, move or delete events within the calendar app on the watch. I presume you could do it with Siri though.

    I did have a similar issue to you - events I created on the watch didn't show up on my phone. I wish I could tell you exactly how I fixed it but it was more by accident than by plan. I do know that I resolved it by playing about with the settings within the calendar app on my iphone.
     
  3. thisisfred thread starter macrumors newbie

    Joined:
    May 7, 2015
    Location:
    Hanover, Germany
    #3
    Would you share your settings? Maybe that'll fix it.
     
  4. priscilla55 macrumors regular

    priscilla55

    Joined:
    Oct 2, 2013
    Location:
    Falkirk, Scotland
    #4
    I doubt it will help as I'm sure my set up is different to yours (I'm importing my Google calendar) but happy to put it up just in case! I'm sure you will resolve yours somewhere within your phone settings.
     

    Attached Files:

    • 005.jpg
      005.jpg
      File size:
      99.5 KB
      Views:
      25
  5. dyt1983 macrumors 65816

    Joined:
    May 6, 2014
    Location:
    USA USA USA
    #5
    Did you set your "default calendar" to one of yours?

    On phone: Settings -> Mail, Contacts, Calendars -> (somewhere near the bottom IIRC) Default Calendar
     
  6. thisisfred thread starter macrumors newbie

    Joined:
    May 7, 2015
    Location:
    Hanover, Germany
    #6
    Thanks for sharing. Didn't really help but I think I found the solution! I changed my standard calendar in the iPhone settings. Watch Siri now creates events in exactly this iCloud-shared calendar.

    Yup that was it. Read yours after typing. Thanks for the help though!
     
  7. priscilla55 macrumors regular

    priscilla55

    Joined:
    Oct 2, 2013
    Location:
    Falkirk, Scotland
    #7
    Good news - pleased you managed to get it resolved. :)
     

Share This Page