HBO GO not working on ATV4K

Discussion in 'Apple TV and Home Theater' started by bearcatscott, Feb 20, 2018.

  1. bearcatscott macrumors newbie

    Joined:
    Aug 10, 2017
    #1
    Tried to watch some Big Little Lies yesterday on my ATV4K and overtime I picked an episode the HBO splash screen would work but the show would not play. It would spin a little while and then try to go to the next episode. I deleted the app and reinstalled with no luck. I am running TVOS 11.3 beta. I then went to an old 3rd gen ATV and HBO Go worked fine. I paused the episode and went back to the ATV4K and it would start playing the episode where I had paused it on the other ATV. At the end o f the episode, it would not play the next episode. Anyone else experiencing this?
     
  2. G5isAlive macrumors 6502a

    Joined:
    Aug 28, 2003
    #2
    I am not running beta software... and I am running HBO GO fine on my ATV4k. Was watching HBO GO last night, and just checked again.
     
  3. techwarrior macrumors 65816

    techwarrior

    Joined:
    Jul 30, 2009
    Location:
    Colorado
    #3
    One of the risks of running Beta releases. The developers of 3rd party apps will often use the Beta releases to test their apps and plan a release for the final OS release to address any issues that may come up. Has happened to me a couple of times.

    But don't get too excited, you agreed to take this kind of risk when you signed up for the Beta releases of tvOS.
     
  4. bearcatscott thread starter macrumors newbie

    Joined:
    Aug 10, 2017
    #4
    I understand the risks, I was just wondering if anyone else was having the same issue.
     
  5. BillGates1969 macrumors 6502

    BillGates1969

    Joined:
    Sep 11, 2008
    Location:
    Bournemouth
    #5
    Same happened to me on NBC sports a few betas ago.
     
  6. bearcatscott thread starter macrumors newbie

    Joined:
    Aug 10, 2017
    #6
    Installed latest beta last night and HBO Go is working again. NBC sports was working as well for me. Didn't have time to try other apps.
     

Share This Page

5 February 20, 2018