HBO Max sound way low

Edd70

macrumors regular
Original poster
Feb 16, 2018
164
627
Other apps on my 4th gen Apple TV sound pretty normal but, with HBO Max, we turn up our sound bar at top volume to hear everything. Anyone else having this issue?

Edit: Now that I think about it, we watched a different HBO show that was fine with volume. We’re watching Deep Blue Sea and the volume should be melting our faces. Instead, it’s maxed and I can barely hear stuff. Rebooted the app and the Apple TV and no help.
 
Last edited:

JBaby

macrumors 6502
Jun 14, 2015
429
267
HBO has always been too low. That’s why I was so happy when it became an tv Channel. Now we are back to low volume hell.
 

waw74

macrumors 68040
May 27, 2008
3,455
316
I've tried that movie in both my bedroom and Living room (stereo out of TV speakers, vs sonos arc with surround speakers)
they were both a little quieter than other shows normally are, but not too bad

You can try "reduce loud sounds" (pull down on the remote's trackpad while playing video)
That should boost voices a bit.
 

bigcat318

macrumors 6502
Dec 25, 2007
344
22
Old HBO app and new HBO Max app, I have always had to turn my audio receiver way higher than other streaming services to get an appropriate volume.
 

Edd70

macrumors regular
Original poster
Feb 16, 2018
164
627
I sent an email to HBO about the issue. I’ll update here if there’s useful info from them.

I suspect their streams have issues and they’ve decided they’re ok with it. I did some searching on the problem and there’s a lot of complaints out there so this isn’t news.
 

mekump

macrumors newbie
Jun 25, 2010
27
10
I binged watched 'The Wire' last month via the HBO Max app on the ATV4k and didn't notice any issues with sound. A couple nights ago I watched 'Midway'. The dialogue was so low that I had to turn the volume up to between -15 to -20 on my Yamaha AVR. Unfortunately that made the background sound too loud. I wasn't sure if it was just the movie, the app or something wrong with my system. Normal FIOS tv show watching I have the volume set to between -40 to -45. Hopefully @Edd70 gets a reply from HBO with some useful information.
 

jtrenthacker

macrumors regular
Apr 12, 2012
186
579
Disney+ is low as well. I'm also having subpar A/V performance on Prime. I haven't gotten 5.1 signal from Prime for months now. I've tried re-installing Prime and resetting the ATV4. I've also tried on ATV3.
 

Edd70

macrumors regular
Original poster
Feb 16, 2018
164
627
So I’ve received no response from HBO about the issue.

I’ve also been watching The Wire recently and the sound seems ok.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.