HD 2600 XT not working on 10.4.11 with 'old' Mac Pro

Discussion in 'Mac Pro' started by lloyd709, Jan 18, 2008.

  1. lloyd709 macrumors 6502

    Joined:
    Jan 10, 2008
    #1
    I've just recieved my HD 2600 XT but it doesn't work. This wasn't surprising because I'm running 10.4.11 on an 'old' MP. I've been told that I need drivers from either the 'alu' Imac or the Leopard. Does anyone know what these drivers are, maybe even e-mail me them?

    Or any other ideas on what the issues are? Worse case, I'll go out and buy Leopard as I fairly sure from the BareFeats website that the card should work using this.
     
  2. Kosh66 macrumors 6502

    Joined:
    Jul 15, 2004
    #2
    Your probably best to go out and buy Leopard. You might not only need the HD2600XT's drivers, but other improvements that were added in Leopard - ie. the HD2600XT's driver might make use of some of Leopard's new features.

    I've already seen one user on one forum confirm that the HD2600XT works in an old Mac Pro. I expect to see another confirmation or 2 soon.
     
  3. lloyd709 thread starter macrumors 6502

    Joined:
    Jan 10, 2008
    #3
    On the Apple Forums some guy is saying that the card is very sluggish (slower than the 7300) for everything except for games. Somthing to do with only being faster at 'OpenGL' stuff.

    Can anyone confirm this. If this is the case then I don't think I want to use the card.
     
  4. newtech macrumors 6502

    Joined:
    Jun 2, 2007
  5. ssmurphy macrumors newbie

    Joined:
    Jan 6, 2003
    #5
    BareFeets Speed Test

    Here is a link to a set of tests put up on Barefeets.com that cover what you want to know.

    http://barefeats.com/harper2.html

    Looks like a good replacement for the x1900xt that had so much sucking.

    Later
    Steve
     
  6. lloyd709 thread starter macrumors 6502

    Joined:
    Jan 10, 2008
    #6
    I think there is a lot of confusing and possibly misleading information going around from somewhere. I posted that link onto the Apple forum and I assume everyone has seen it. However, there is still this chap called 'F Van Der' on there that is saying the card is rubbish for everything except effectively game graphics. If you look at the barefeats report it only has these sort of tests.

    I've e-mailed rob-ART who conducted the test at Barefeats for his thoughts but he hasn't got back to me or posted anything recently. I for one have gone out and spent £90 on this card thinking it would solve my problem. I don't want to spend another £80 or whatever upgrading my operating system if it won't solve my problem. I'd rather put the money either towards prosecuting Apple or buying a new Mac Pro!!

    The link to the apple forum I'm talking about: (I'm not sure if you will have to log in to see it though)

    http://discussions.apple.com/thread.jspa?messageID=6371849#6371849
     
  7. lloyd709 thread starter macrumors 6502

    Joined:
    Jan 10, 2008
    #7
    Can anyone either tell me where to get this file from or e-mail it to me and tell me where I need to put it - no rude suggestions please!!

    My e-mail address is lloyd709@btopenworld.com

    Thanks
     
  8. lloyd709 thread starter macrumors 6502

    Joined:
    Jan 10, 2008
    #8
    Come on guys, I don't want this thread to die - anyone help me. I've got this 2600 card but can't do anything with it until I get either a file to test it on Tiger or more details of it's performance on Leopard.
     
  9. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #9
    [embedguide]Video_Card_Upgrades_for_Mac_Pro_%28Mid_2006%29[/embedguide]
     
  10. Kosh66 macrumors 6502

    Joined:
    Jul 15, 2004
    #10
  11. KptIglo macrumors member

    Joined:
    Jan 14, 2004
    #11
    hi!

    the x2000.kext file is useless for you!
    there's only one possibility to let tiger running on an early macpro with full support the ati 2600 card!

    if you're interested, let me know by pm!

    cheers
     
  12. Mackilroy macrumors 68040

    Mackilroy

    Joined:
    Jun 29, 2006
  13. KptIglo macrumors member

    Joined:
    Jan 14, 2004
    #13
    sorry, don't understand that "slang" ;-)

    ah, ok. i'm sure you can explain that, right?
     

Share This Page