HD 5770 in OS X10.9 Mac Pro 1.1 question

Discussion in 'Mac Pro' started by carlos00, Sep 19, 2014.

  1. carlos00 macrumors newbie

    Joined:
    Jul 17, 2012
    #1
    Hello

    I am preparing to update to Mavericks on my Mac Pro 1.1 using Tiamo’s method. The Sapphire Radeon HD 5770 I have has not been flashed to EFI but currently works fine in Lion 10.7, without boot screen.
    My question is do I need to flash the HD 5770 to get it work under Mavericks or will it still work without being flashed as it has under Lion?

    Thanks
     
  2. Snowleopard8 macrumors newbie

    Joined:
    Sep 19, 2014
    #2
    My second post!

    No flashng is needed and it will still work!
     
  3. carlos00 thread starter macrumors newbie

    Joined:
    Jul 17, 2012
  4. bmxfr macrumors member

    Joined:
    May 8, 2014
    Location:
    Valencia
    #4
    I have mac pro 1.1 8 cores tiamo maveric 10.9.4 whith ati 5770 pc flash card and it works ok.
    Only black stards for apple logo in dvi or hdmi , whith vga monitor I see the apple logo for menu.

    If is a pc card you nned to flash I think , if a mac card don't need
     
  5. Rayamedia macrumors newbie

    Joined:
    Feb 4, 2014
    Location:
    Durango, Spain
    #5
    I had to flash mine, worked with Lion with old kext files from snowleopard. Mine is a PC card but after upgrading my 1.1 card stopped working and I had to flash it. My Mac Nvidia GT8800 worked but caused crashing so it was removed. Cheap card to use as fall back is Nvidia GT610. PC card worked out of the box and I used it to get 5770 up and running and now powers a 3rd monitor.
     

Share This Page