HD flash is crashing OSX Snow Leopard

Discussion in 'macOS' started by FatBeard, Jan 10, 2010.

  1. FatBeard macrumors newbie

    Joined:
    Jan 10, 2010
    #1
    Hi,

    I've recently got a 10mb internet connection that will allow me to watch HD youtube videos without much starting and stopping. I've noticed though that when I run HD versions of youtube or vimeo videos instead of SD, my mac consistently crashes. Snow Leopard just freezes and i'm shown a screen in many languages that tells me I need to reboot. I recently did a clean install of SL but it didn't solve my problem. I've also tried updating to the latest flash beta 10.1 thinking because it's supposedly more efficient it would solve my problem. This didn't work either. I've googled the issue and found a lot of reports of browser crashes, but no OS crashes. Anyone have any ideas?

    Setup:
    Macbook 2,1 with 2gb of RAM.
    Flash 10.1 beta
    OSX 10.6.2
    Firefox 3.5.7 (It probably happens in other browsers too)
     
  2. MythicFrost macrumors 68040

    MythicFrost

    Joined:
    Mar 11, 2009
    Location:
    Australia
    #2
    When the screen goes gray, and you see the reboot message, that's called a Kernel Panic.
    If you've done a clean install and the problem persists, it's likely a hardware issue.

    Reboot your Mac and hold "D" (I think it's D) while starting up, it should automatically run the Apple Hardware test, run the quick one (not extended).
    If you have AppleCare, download TechTool Deluxe. I'll bet a cookie it's your RAM.

    EDIT: You might want to try looking in System Profiler first, go to the item Memory under the group Hardware.
     
  3. FatBeard thread starter macrumors newbie

    Joined:
    Jan 10, 2010
    #3

    Thanks, i'll give that a try.
     
  4. FatBeard thread starter macrumors newbie

    Joined:
    Jan 10, 2010
    #4
    Hi again, it's taking me a month but i've finally used the "Apple Hardware Test". This is what i've deduced.

    First of all, i'm running Crucial memory. 2x1gb chips. This memory was recommended for my 2,1 macbook on the crucial site. It's been installed for a number of years now.

    I ran the test and was told that I had a memory issue. The problem number was "4MEM/4/40000000". Which I've searched the forums for. Other people are having this issue but i can't get any definitive answer from their threads.

    I tried removing one of the chips and re-ran the tests. Apple test passed this time with no errors reported. So I then thought this maybe to do with a bad chip. So I swapped out the chip that passed and put in the other one. This one passed too. I then tried putting the two chips back in together but alas I'm back to the beginning. The apple test reported the 4MEM issue again. While using one chip, the apple test passes no matter which slot i'm using. So I don't think it's a slot issue either. It must be something to do with running to chips at the same time?

    Does anyone have any thoughts?
     
  5. FatBeard thread starter macrumors newbie

    Joined:
    Jan 10, 2010
    #5
    I've also noticed that since taking out one of the sticks, i'm still crashing. It's a different type of crash though. Screen just goes dark. With two sticks I used get a grey screen telling me I needed to reboot my mac. I'm thinking my mac is probably messed up at this stage?
     

Share This Page