HD icon at startup

Discussion in 'MacBook Pro' started by jordan eff, Jul 12, 2009.

  1. jordan eff macrumors regular

    Joined:
    Dec 17, 2008
    #1
    for the past few days now everytime i start my 15 inch umbp i get the hard drive icon instead of the apple, i need to click the icon before the computer starts but i thought this only showed up if i had boot camp installed but i dont. Is there any reason it would do this?

    Thanks
     
  2. upinflames900 macrumors 6502a

    upinflames900

    Joined:
    May 20, 2009
    #2
    Check disk permissions? Make sure in system preferences under start up disk that your hd is selected. Other than that no idea.
     
  3. SOLLERBOY macrumors 6502a

    Joined:
    Aug 8, 2008
    Location:
    UK
    #3
    I have a mac mini and an imac, I got this issue when I turned them both on the other day, they both did it together, I think they were confused as to which disk to boot from ??
     
  4. iyacyas macrumors member

    Joined:
    Sep 4, 2008
    #4
    Try this...

    Try this... once you get it booted, open system preferences and go to Startup Disk under Startup section. Select the disk with OSX installed and press restart. Let it reboot and see if it does it again if not shutdown and power on again to verify.
     
  5. upinflames900 macrumors 6502a

    upinflames900

    Joined:
    May 20, 2009
    #5
    Already suggested that...but did it work? Or did you try it?
     
  6. iyacyas macrumors member

    Joined:
    Sep 4, 2008
    #6
    Sorry I guess I missed you post. The OP must have really ran into problems as we have not heard from them in a while.
     

Share This Page