HD Movies From iTunes Cannot Be Found?

Discussion in 'Mac Apps and Mac App Store' started by miiles, Sep 12, 2008.

  1. miiles macrumors regular

    Joined:
    Aug 28, 2008
    Location:
    California
    #1
    Hi,

    I just downloaded Season 1 of The Office, I downloaded the HD version, and only one of the seven worked. By worked I mean that as soon as they were finished being downloaded, the little "!" appeared and iTunes says that the file cannot be found. The SD version can be found, but the HD ones don't seem to work. I've done nothing, just left it to download then came back and it wasn't there...

    What should I do?

    I have:
    iTunes 8
    Aluminum iMac 2.4GHz Intel Core 2 Duo
    2 GB Memory

    I'll be happy to pass on any more information you need.

    Thanks in advance!

    Miles
     

    Attached Files:

  2. miiles thread starter macrumors regular

    Joined:
    Aug 28, 2008
    Location:
    California
  3. miiles thread starter macrumors regular

    Joined:
    Aug 28, 2008
    Location:
    California
    #3
    I really would like a solution to this quickly...
     
  4. Aldaris macrumors 65816

    Aldaris

    Joined:
    Sep 7, 2004
    Location:
    Salt Lake
    #4
    Hello Mr. Britton,

    This is a problem that we have seen and already discussed in a thread, (if you do a search started by me you can find it.) Basically what I've seen more or less is that iTunes will download the HD file and then begin the SD file which usually overwrites the HD file.

    I too came into the same situation, and after all the files were completely downloaded, I had the "!" in the little gray bubble. I searched my hard drives looking all over for the HD files but I couldn't find the files at all. My advice would be to go into your iTunes user account and report a problem with your purchase.

    Hopefully this bug/problem will be fixed soon.

    Edit: Additional thread link http://forums.macrumors.com/showthread.php?t=560669

    Hope this helps.
     
  5. northy124 macrumors 68020

    northy124

    Joined:
    Nov 18, 2007
    #5
    If you download a HD version remove the SD version from the download queue and it might download without the SD version over writing it.
     

Share This Page