HD not showing up, "Abort" on install

Discussion in 'macOS' started by scuzzo84, Dec 29, 2006.

  1. scuzzo84 macrumors newbie

    Dec 29, 2006
    So I was trying to install some epson printer software and then my system crashes. I then restart the computer and its pretty much stuck at the login area but the pinwheel just keeps moving. I tried a fresh install of 10.4 and for the destination on where to choose to install, there is no HD to choose, and I tried repair but I also keep getting this abort messages and I cant do a dang thing. Any idea?
  2. CanadaRAM macrumors G5


    Oct 11, 2004
    On the Left Coast - Victoria BC Canada
    Boot from the OSX CD
    Respond to the language choice if you are prompted
    on the next screen, go to the Installer menu and choose DiskUtility
    Do you see your hard drive icon on the left of the DiskUtility screen
    < If so then select it and then do a Repair Disk
    < If not, then your hard drive has left the building, either it is dead, or the connection to it is disconnected.

Share This Page