HD Video 'Layered' When Exported?

Discussion in 'Digital Video' started by TESE, Sep 25, 2010.

  1. TESE macrumors newbie

    Joined:
    Sep 25, 2010
    #1
    I just bought a new HD Digital Camera. Imported the .mts files and everything seems fine.

    I've been testing a bunch of codecs and so far I like ProRess 422. No complaints there.

    However, No matter what setting I export, I get a portion of the video 'layered' in a particular scene. It looks fine in FCP.

    Here's what it looks like:
    [​IMG]

    And here's what it SHOULD look like.
    [​IMG]

    Any ideas? I know the frame rate is set at 29.97 also.
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    What exact/specific export settings and method do you use during import of the footage and export of the sequence?

    The first image is showing interlaced footage, the second is deinterlaced or progressive.

    www.creativecow.net is also a good video editing learning and discussion resource.
     
  3. TESE thread starter macrumors newbie

    Joined:
    Sep 25, 2010
    #3
    Well I import the 1080i .mts files via Log and Transfer using the default settings. The sequence settings are set up to use ProRes 422 30FPS
    I export them with ProRess 422 at 1920X1080
     
  4. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #4
    Do you export them as interlaced (1080i) or progressive (1080p)?

    Btw, FCP will not show interlaced footage with those lines in its preview monitors. And the TV will not show those lines too. A computer monitor will, unless you apply a de-interlacing filter in the application you play it with (VLC can do that for example). Have you taken a look at the manual on how to properly export deinterlaced footage?
     
  5. TESE thread starter macrumors newbie

    Joined:
    Sep 25, 2010
    #5
    I exported them as 1080p. I just tried switching all the settings to 1080p, and it still shows interlaced.

    So ALL computer monitors without a program that has a de-interlacing filter will show those interlaced lines? How would I get around that?

    EDIT:
    Hah. I applied the deinterlaced filter in FCP to the clip and there's no lines. Good move? It looks pretty good to me.
     

Share This Page