HDD Install Issues...

Discussion in 'MacBook Pro' started by BlaineWasHere, Apr 18, 2009.

  1. BlaineWasHere macrumors newbie

    Joined:
    Apr 15, 2009
    #1
    I have my new HDD all mounted and plugged in but when I boot from the disk to format it, it won't "see" the HDD to let me install on it. I think I can hear it spinning though...
     
  2. BlaineWasHere thread starter macrumors newbie

    Joined:
    Apr 15, 2009
    #2
    It is a Hitachi 500GB drive if that makes a difference...
     
  3. clyde2801 macrumors 601

    clyde2801

    Joined:
    Mar 6, 2008
    Location:
    In the land of no hills and red dirt.
    #3
    Pull up disk utility on the install disk and format the new disk to osx journaled. Then the mb will see your disk.
     
  4. angemon89 macrumors 68000

    angemon89

    Joined:
    Feb 5, 2008
    Location:
    The place where Apple designs stuff
  5. BlaineWasHere thread starter macrumors newbie

    Joined:
    Apr 15, 2009
    #5
    Right, I am running it to try and format the drive, it's not showing up. I have ZERO options to install onto.
     
  6. BlaineWasHere thread starter macrumors newbie

    Joined:
    Apr 15, 2009
    #6
    I'm actaully on the 15" MBP now with the 250GB HDD back into it. I installed the 500GB HDD into an external unit and when plugged in it does spin, but the computer will still not read it...


    Any ideas???
     
  7. BlaineWasHere thread starter macrumors newbie

    Joined:
    Apr 15, 2009
    #7
    OK, I did get the MBP to read the HD as external... should I format it? Erase it???
     
  8. BlaineWasHere thread starter macrumors newbie

    Joined:
    Apr 15, 2009
    #8
    I formatted the drive when it was external then I was able to OSX with disk utility when I put it back in the computer!
     

Share This Page