Hdd is visiable but there arent the contents file inside

Discussion in 'iMac' started by keremjj, Oct 22, 2014.

  1. keremjj macrumors newbie

    Joined:
    Oct 22, 2014
    #1
    :(I have 27 inch mid 2010 I mac, few weeks ego the hard drive fail and I decided to install one SSD and one HDD, SSD for booting and other one for the folders. So far I did solve everything but last night I was doing some work and wanted to save it, save as option and went to HDD and not seen my other folder that I create there couple days ego.
    Before hand, I was trying to do some thing like, I want it make HDD my home directory for the Imac and made few search on line and tried some typing in Internal area than make some partition on new HDD (4TB).
    Now HDD is visible but nothing inside and I cant change partition size.
    Can you help me, that I can change the size and make the file visible or make that HDD home directory. thank you
     
  2. eduardrw macrumors 6502

    Joined:
    May 20, 2013
    #2
    Did you do a clean install of OS X on your SSD?
    I assume you have nothing on the 4TB hard disk.
    If this is correct, go to Disk utility.
    There you should see at least one entry for your 4TB disk.
    If there is an entry below the 4TB disk it means you have partitioned it.
    Go to the top level of your 4TB disk entry - select Partition and delete it .
    Minus sign at the box .
    Then re-create a new partition with "Mac-OS Extended (Journaled)
     
  3. keremjj thread starter macrumors newbie

    Joined:
    Oct 22, 2014
    #3
    Eduardrw; today i realise HDD is visible, i put a file in there and is there< when I make all drive visible I saw mac os x was on SSD but now shows on HDD, I think its happen when I did partition. is it possible the startup software can move self in to other hard drive? Still not able to do change size on partition.file:///Users/keremyilmaz/Desktop/Screen%20Shot%202014-10-22%20at%2021.21.20.png
     
  4. eduardrw macrumors 6502

    Joined:
    May 20, 2013
    #4
    You most probably have two bootable drives installed - the SSD and the 4TB disk.

    Got to systems preferences - startup disk - select the SSD as boot disk.
    Then reboot. Then in Disk Utility delete the 4TB partition and reformat the disk.
    This way you are sure you only have one boot disk!

    The reason you cannot change partition size is because it is currently your boot drive!
     
  5. keremjj thread starter macrumors newbie

    Joined:
    Oct 22, 2014
    #5
    eduardrw; I did what u said but is still same nothing change, when I ask start up disk to open its show only SSD, it didn't show the HDD, did you look st the image that I send earlier.
     
  6. eduardrw macrumors 6502

    Joined:
    May 20, 2013
    #6
    The image you tried to post is not visible to the forum. Images need to be on a publicly available website.
    Link only works if others have access to that location from the internet.

    Are both of your disks internal disk in the iMac or are they external connected?
     
  7. keremjj thread starter macrumors newbie

    Joined:
    Oct 22, 2014
    #7
    [​IMG]

    Yes both drive is internal, one is samsung 256 SSD, and other one is WD4TB HDD.
    I install Maveric os X on SSD, but one night I was trying to do HDD only for file like when I want save some thing I want it save in HDD outamaticly, I think I made some thing wrong and now I have 2 booting in HDD and 2 in SSD, so what I want completely clean the HDD and just use the SSD my application and booting. also no partition on HDD want them remove as well. I am really tired.
    And big thank you for your return and help
     

Share This Page