HDD Partition keeps unounting

Discussion in 'Mac Basics and Help' started by raymondu999, Aug 7, 2008.

  1. raymondu999 macrumors 65816

    Joined:
    Feb 11, 2008
    #1
    Hi. I have a MacBook Pro as in my sig. Now, since my uni recommends all of their Mac students to use Windows, with the offer of giving a full license, I took it. I went last week to their IT helpdesk, and they set everything up for me, into XP SP3. I didn't test it anymore, since I saw that it was working fine. However, when I am back in OS X, the hard disk icon for my Bootcamp partition is constantly appearing and disappearing. Opening Disk Utility allows me to see the drive, and that it is not mounted. Then I mount the disk, and after maybe 15 minutes, it can disappear again, unmounting itself again. This is annoying as I sometimes use VMware Fusion to run OS X and Windows side-by-side.

    Anyone have any solutions?

    If it matters, it's FAT32-formatted.

    UPDATE: After more "testing," it now seems to me that the drive is fine... until I decide to use it using either VMware, or boot into Boot Camp. Anyone have any ideas?
     
  2. raymondu999 thread starter macrumors 65816

    Joined:
    Feb 11, 2008
    #2
    Is it because I installed XP SP3 before updating to BootCamp 2.1? Is there a way to update it on the OS X side? Because I will be installing it straight to SP3... Or do I have to update from a previous version?

    Thanks.
     
  3. KoolStar macrumors demi-god

    KoolStar

    Joined:
    Oct 16, 2006
    Location:
    Kentucky
    #3
    Bootcamp 2.1 must be installed from the windows side from my understanding.
     
  4. raymondu999 thread starter macrumors 65816

    Joined:
    Feb 11, 2008
    #4
    I see. So I have to install SP2 first, THEN upgrade to SP3?
     

Share This Page