HDMI No sound youtube.com only

Discussion in 'MacBook Pro' started by auto180sx, Jan 4, 2013.

  1. auto180sx macrumors newbie

    Joined:
    Jan 4, 2013
    #1
    Hey guys! First post, second day as a Macbook Pro owner!

    2011 13 inch Refurb
    2.8 I7
    Most current version of Mountain Lion
    Upgraded to 16GB Ram
    256GB Samsung 840 Pro SSD
    750GB HDD in the superdrives bay

    Coming from Windows based machines and this being my first Mac, I love it! There is one tiny problem. The computer is hooked up to my HD TV through a firewire to HDMI cable, sound turned to HDMI (Listening to the Pandora app through the TV currently, and just finished Pulp Fiction running off the computer so I know the sound works.) The thing is, youtube.com does NOT play sound.

    How can I fix this?

    Edit: Using Google Chrome as my browser.
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Do you have the volume muted or turned down on the YouTube control?
    ScreenCap 2013-01-04 at Fri, Jan 4,3.44.16 PM .PNG
     
  3. auto180sx thread starter macrumors newbie

    Joined:
    Jan 4, 2013
    #3
    Haha, first thing I checked. Its all the way up.
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Have you tried audio from other sites with Chrome? Have you checked your Chrome preferences, plug-ins, etc? Have you tried Safari?
     
  5. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #5
    Are you watching any video that is HDCP ( content protected ) ? If so I don't think Firewire is HDCP compliant .
     
  6. TOMDAVIES920 macrumors newbie

    Joined:
    Feb 1, 2010
    #6
    I'm having the same problem with any site playing audio through google chrome yet safari is working fine. Not sure what the issue is as it was working fine a few hours ago.
     
  7. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #7
    Are you sure you're using a firewire to HDMI cable ? I don't think there is such a cable.
     
  8. auto180sx thread starter macrumors newbie

    Joined:
    Jan 4, 2013
    #8
    Sorry Thunderbolt to HDMI.

    Its fixed though.

    Just go to: Applications>Utilities>Audio MIDI Setup
    Using the Audio Devices TAB at the top, make sure that the "Properties
    For:" is set for Built-In Audio
    and the Audio Input and Audio output are set at 44100.0Hz

    Fix my problem, from what I've read some applications change the sampling rate that is not compatible to youtube, vimeo, ect.
     

Share This Page