Hdr-sr10

Discussion in 'Digital Video' started by TheWebRobot, May 8, 2009.

  1. TheWebRobot macrumors newbie

    Joined:
    May 8, 2009
    #1
    All right, I need help importing video from my Sony HDR-SR10 camcorder to my Macbook Pro.
    Let's get some specifications down:

    Macbook Pro--
    OS: Mac OSX 10.4.11
    Processor: 2.4 GHz Intel Core 2 Duo

    Editing Software--
    Final Cut Express 4.0.1

    Camcorder--
    Sony HDR-SR10 AVCHD

    I've used easy setup; Format: Apple Intermediate Codec; Use: AVCHD-Apple Intermediate Codec 1920x1080i60. Now, I've tried the Log and Transfer option. Whenever I try to add one of the clips to the queue, the status thing spins a couple times, stops and says, "Idle", and then turns into a red octagon with a ! mark on it, which means "Error: No Data". I'm in dire need of help! If you need any other specifications, reply to this with them.
     
  2. GilesM macrumors 6502

    Joined:
    Oct 17, 2008
    #2
    Have you ensured that the camera

    a) has a power supply connected.
    b) is in the right mode to connect to a computer.
    c) do the clips show up in the log and transfer window initially?

    I want ask this because what you describe sounds like the camera is not being detected by the software.

    Also, ensure you do not have a mixture of HD and SD recorded on the camera. Mixing file types on the camera can cause problems with getting the footage over to iMovie or FCE.

    If the camera is being detected, then perhaps try to see if you can import to iMovie.
    If it works in iMovie then there is nothing wrong 'camera side'.
     
  3. DavidH977 macrumors newbie

    Joined:
    May 17, 2009
    #3
    Heeeeeeeeeelp!!!

    I have a Sony HDR-SR10 as well. Just last week when I connected my camcorder, iMovie and FCP recognized whenever I connected the camerca via USB. As of tonight, both programs will no longer recognize camera...WHY!? Please help.
     

Share This Page