HDR-SR11 Handycam import - iMac HELP PLZ!!

Discussion in 'Digital Video' started by flyxwire, Aug 3, 2008.

  1. flyxwire macrumors newbie

    Joined:
    Aug 3, 2008
    #1
    I purchased a HDR-SR11 and have unreal issues trying to recognize SR11 for video. Iphoto pops up and imports pictures with ease but iMovie will not recognize camera in any configuration, i.e., USB connect, direct, or Burn Disc.

    I did get it to see and import SD quality but not HS (AVCHD) format. I've tried both my macbook and iMac (both intel chips) to no avail.

    I have a BootCamp configuration wit XP pro and Sony software installed but am terrified to try to copy.

    Is there any program to allow import ot MTS into iMovie or FCE4?

    Thanks

    Funny thing, I'm not a novice at this but this AVCHD has tossed me for a real loop.

    :confused:
     
  2. flyxwire thread starter macrumors newbie

    Joined:
    Aug 3, 2008
    #2
    One More Thing..

    OMG! I can't believe this.

    I just used the sony utility to "Easy PC Backup" to save media to hard drive. When I selected 131 pictures, a message popped up "some photos could not be imported and the folder is empty on pc and the utility DELETED all pics on HandyCam.

    Thank goodness I already had imported into IPhoto.

    Now I am terrified to do anything with this utility.

    Hopefully, someone will help me with importing mts files.

    Thanks:mad:
     
  3. SkinnyRaven macrumors newbie

    Joined:
    Apr 23, 2008
    Location:
    Anchorage Alaska
    #3
    I have the Sony HDR SR1, imovie will not see the AVCHD files if there are also SD files on the camera.
     
  4. eugene4jesus macrumors newbie

    Joined:
    Feb 22, 2009
    #4
    Dod you find any solution. This is crazy. For over six month I had no problems. But today it just refuses to recognize the camera. Both on my MacBookPro and my wife's new MacBook under either iMovie 08 or 09. Have you found what the problem was?
     
  5. Courtaj macrumors 6502a

    Courtaj

    Joined:
    Jul 3, 2008
    Location:
    Edinburgh, U.K.
    #5
    What do you mean by refusing to recognise? Doesn't mount it as a drive on the desktop? iMovie won't open the import pane?
     
  6. flyxwire thread starter macrumors newbie

    Joined:
    Aug 3, 2008
    #6
    Simple Fix.. LOL!

    Well it turned out to be a very easy fix and it was directly related to what settings I had on my camera.

    When you have HD set to 1920x1080 for video and record at that setting then change resolution and record video at another setting, for some reason iMovie or Final Cut Express will not recognize the camera.

    I had to buy Voltaic HD to import video then erase contents on camera. I keep everything at 1920x1080 and record video to hard drive and HD photo's Sony memory card.

    Everything has worked perfect ever since. iMovie 08 and 09 work great as well as Final Cut Express.

    Just don't mix between HD and Non-HD resolution.
     

Share This Page