HDR stuck on saving

Discussion in 'iPhone Tips, Help and Troubleshooting' started by thizzinG, Oct 19, 2010.

  1. thizzinG macrumors member

    Joined:
    Aug 4, 2010
    Location:
    West Coast, Cali
    #1
    Anyone else's iPhone 4 (iOS 4.1) not saving?

    Everytime I take a picture it gets stuck on saving HDR.. I went to Settings and turned off "Keep Normal Photo" and now I have no problem saving HDR photos.

    Is there another way to fix this?
    Not sure when this began to happen but I suspect Limera1n had something to do with it?
     
  2. Daveoc64 macrumors 601

    Joined:
    Jan 16, 2008
    Location:
    Bristol, UK
    #2
    I had this problem the other day with my iPhone 4 (on 4.1, no jailbreak).

    I fixed it by closing the Camera App in the Multitasking bar.
     
  3. thizzinG thread starter macrumors member

    Joined:
    Aug 4, 2010
    Location:
    West Coast, Cali
    #3
    Hmm interesting..
    I tried the solution you came up with as well before I posted and that didn't do the trick.
    So maybe it's not the jailbreak and just still buggy software. :confused:
     
  4. jpma macrumors 6502

    Joined:
    May 31, 2009
    #4
    i got the same problem
    any solution for this?
    I'm currently on iOS 4.3.1 jb, iPhone 4
     
  5. eyyyephone4 macrumors newbie

    Joined:
    Jun 16, 2010
    #5
    Mine has been a bit sketchy too. Not getting stuck at saving but the three exposures that it's supposed to combine seem to overlap slightly making the image blurry. You can actually see the three exposures and they just don't line up. Normal pictures are fine.
     
  6. thizzinG thread starter macrumors member

    Joined:
    Aug 4, 2010
    Location:
    West Coast, Cali
    #6
    What are you jailbroken with? Not that it matters but just curious.
    My fix was simply disable HDR. :\ I am on iOS 4.3.1 right now and I have no problems besides eyyyephone4's (look below)


    I been getting some of those too but I think it's because my dog moves too much...
     
  7. jpma macrumors 6502

    Joined:
    May 31, 2009
    #7
    mine is with redsnow,

    I've solved the problem by removing FaceTime mod.
     

Share This Page