iPhone Headache iPhone 5 Boot logo loop IOS 7.1.1

Discussion in 'Jailbreaks and iOS Hacks' started by Chinn93, May 24, 2014.

  1. Chinn93, May 24, 2014
    Last edited: May 24, 2014

    Chinn93 macrumors newbie

    Joined:
    May 24, 2014
    #1
    Im sorry if this is in the wrong forum! But i have this iPhone 5 that was on 7.0.6 that i bought and i tried to jailbreak it and it worked for a while then phone went to endless logo loop the phones power button and volume up button don't work but i have put the iPhone in recovery mode and restored to IOS 7.1.1 and it goes though and works fine but then it restarts and goes back to rebooting so i put the phone in DFU mode and restored it and still doesn't work this is day 2 of head scratching!
     
  2. Chinn93 thread starter macrumors newbie

    Joined:
    May 24, 2014
  3. dhlizard, May 25, 2014
    Last edited: May 25, 2014

    dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #3
    Sounds like you have a hardware issue if you cannot restore it to current firmware.

    Edit: Since threadstarter seems to doubt our suggestions, I will rephrase this. "Since the phone fails to boot correctly after a restore to current firmware, I believe the phone has a hardware failure".
     
  4. kalirob99 macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #4
    I suggest you take it into an Apple Store, it sounds like a hardware issue.
     
  5. Chinn93 thread starter macrumors newbie

    Joined:
    May 24, 2014
    #5
    No the phone will restore with no problem at all go though the process with no errors.?
     
  6. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #6
    you said it goes through the restoring process just fine but afterwards, it's stuck in a boot loop, right?

    if yes, then it's most likely a hardware problem. A software problem should be fixed with a clean DFU restore
     
  7. Chinn93 thread starter macrumors newbie

    Joined:
    May 24, 2014
    #7
    I figured it out if i plug it into the wall it turns on this thing has problems
     

Share This Page