Headphone issue with win8.1 on 15" rMBP

Discussion in 'Windows, Linux & Others on the Mac' started by namso, Nov 13, 2013.

  1. namso macrumors newbie

    Joined:
    Oct 14, 2010
    #1
    I decided to take the plunge and upgrade the Windows partition of my 15" rMBP (2012) from win7 to 8.1. It was very nice, everything worked fine until I tried plugging in headphones. Audio works fine from the speakers, but the moment I plug in headphones, it goes dead - although it still shows activity in the mixer panel, and nothing appears problematic on the screen.

    I've tried removing and reinstalling the Cirrus Logic (CS4206B) drivers from the boot camp package, but that didn't help. Windows says there are no new drivers, and on the cirrus website there is nothing besides legacy drivers anyway.

    I've googled and I've only found one other mention of this problem, and it was an unanswered forum post. Any ideas?

    I mean, besides going back to win7 :D
     
  2. radiohead14 macrumors 6502a

    Joined:
    Nov 6, 2008
    Location:
    nyc
    #2
    had this happen to my new 13".. was playing tomb raider.. everything was fine.. plugged in headphones, and sound went dead. i did manage to get it back by just restarting the game while the headphones were already plugged in. i think it's just because apple still hasn't optimized the bootcamp drivers for 8.1
     

Share This Page