Headphone jack doesn't show up in System Preferences

Discussion in 'Mac Pro' started by gusmahler, Mar 17, 2011.

  1. gusmahler, Mar 17, 2011
    Last edited: Mar 17, 2011

    gusmahler macrumors member

    Joined:
    Mar 17, 2011
    #1
    I have a late 2010 Mac Pro. The headphone jack used to work fine when I first got it in December of last year. The jack showed up in System Preferences and I was able to switch between my speakers and the headphones easily. I later got a USB headset and haven't used the headphone jack in a few months.

    Today, my USB headset goes on the fritz and I try to connect headphones to the headphone jack. Unfortunately, they don't show up in System Preferences, so I can't select the headphone output. I reset the computer and it still doesn't show up.

    I tried Sound Source, but it also doesn't show the headphone port.

    Please advise.
     
  2. diazj3 macrumors 6502a

    Joined:
    Jan 19, 2008
    #2
    The Headphone output shows up when you connect headphones to it. It replaces the Internal Speaker when it becomes active.

    Without Headphones.png Headphones connected.png

    Try resetting PRAM and SMC if it still doesn't show.

    Cheers
     
  3. gusmahler thread starter macrumors member

    Joined:
    Mar 17, 2011
    #3
    It doesn't show up when I connect my headphones either.

    What are PRAM and SMC?
     
  4. diazj3 macrumors 6502a

    Joined:
    Jan 19, 2008
  5. gusmahler thread starter macrumors member

    Joined:
    Mar 17, 2011
    #5
    Thanks for your help. On examining my headphone port more closely, I think it's a hardware problem--the headphone just goes into the jack and I don't feel any kind of resistance like I do in a working headphone jack.
     

Share This Page