Headphone jack left channel not working

chrisrosemusic1

macrumors 6502a
Original poster
Jan 31, 2012
693
21
Northamptonshire, England
Since firmware/security patch I've noticed I can't hear any sound through the left channel when plugging in headphones to my retina MacBook Pro - Has anyone else noticed this issue?? Balance settings etc are as they should be in preferences. It may be a hardware failure but I've only just noticed but wasn't sure if this may also be a coincidence.

Any input??
 

nickandre21

macrumors 6502a
Jun 21, 2012
533
1
Try and check with other head phones or speakers. If that does not work go to recovery mode, and verify it will usually have audible instructions as well. Or you could go into a different user account. If nothing helps it best you take it in.
 

nealh

macrumors 6502
Jul 20, 2010
469
29
Since firmware/security patch I've noticed I can't hear any sound through the left channel when plugging in headphones to my retina MacBook Pro - Has anyone else noticed this issue?? Balance settings etc are as they should be in preferences. It may be a hardware failure but I've only just noticed but wasn't sure if this may also be a coincidence.

Any input??
Was this after 10.9.2 update?

I noticed the right channel having lower volume for me. Same headphones with my iPhone 5S, sound is normal and much better.
 

whitedragon101

macrumors 65816
Sep 11, 2008
1,240
261
Yeah - turns out my headphones had died anyway but yes, go in to your sound settings as the balance was way off after updating which is bizarre.
Weird I thought the balance was off but I thought the speaker was dying.

Yep post update the balance was shifted way to the right in the settings.