Headphone Jack Problems

Discussion in 'MacBook' started by senor pimienta, Aug 16, 2008.

  1. senor pimienta macrumors newbie

    Joined:
    Aug 16, 2008
    #1
    When I plug head phones or external speakers into the jack of my MB I only get sound out of the left speaker/headphone, I've gone into System Preferences and tried to see if it was some problem there, but couldn't fix it, if anyone could help me with this it'd be greatly appreciated.
     
  2. Xander562 macrumors 68000

    Xander562

    Joined:
    Apr 2, 2006
    #2
    Make sure nothing is set to Mono. Left is the default channel for anything mono. Other than that try to see if anything might have gotten stuck in the headphone jack. Like a piece of paper or something.
     
  3. senor pimienta thread starter macrumors newbie

    Joined:
    Aug 16, 2008
    #3
    How exactly would I go about checking for mono/stereo settings?
     
  4. senor pimienta thread starter macrumors newbie

    Joined:
    Aug 16, 2008
  5. Drumjim85 macrumors 68030

    Drumjim85

    Joined:
    Oct 7, 2007
    Location:
    DFW, TX
    #5
    stupid question, but is the end fully inserted? I'd double check that.
     
  6. rwoolsey macrumors member

    rwoolsey

    Joined:
    Aug 19, 2008
    Location:
    Indianapolis
    #6
    Headphone Jack

    When I plug headphones into the jack it stops working. iTunes continues to play but no audio.

    The onboard speakers work fine. Any suggestions?
     
  7. Drumjim85 macrumors 68030

    Drumjim85

    Joined:
    Oct 7, 2007
    Location:
    DFW, TX
    #7
    what stops working? do the headphones play audio when they're not plugged in?:confused:
     
  8. rwoolsey macrumors member

    rwoolsey

    Joined:
    Aug 19, 2008
    Location:
    Indianapolis
    #8
    Yea, the headphones work away from the computer.

    The jack appears to not recognize any 1/8" input.
     

Share This Page