Headphone Jack

Discussion in 'iPhone' started by Set Abominae, May 20, 2009.

  1. Set Abominae macrumors newbie

    Joined:
    Oct 12, 2008
    #1
    I tired using the headphones (third party) on my iphone today, however when I went to plug them in it seemed like they would not go in all the way, I tried blowing in the jack to see if there was just some lint or dirt in the jack this did not help. Upon visual inspection it does not appear if there is anything blocking the jack. The headphones will only play part of the time rotating them seems to help. Sometimes they will not play at all and will stop the music that is playing. I have tried more then one pair to eliminate the issue being with the headphones. Any help is greatly appreciated
     
  2. Donz0r macrumors 6502a

    Joined:
    Jun 29, 2006
    #2
    Do you have the original iPhone or iPhone 3G?

    Is the back of your iphone metal and plastic or all plastic?
     
  3. Set Abominae thread starter macrumors newbie

    Joined:
    Oct 12, 2008
    #3
    It is a 3g I have been using this same pair of headphones for several months without issue, the problem just came up this afternoon, they were working fine in the morning later the same day not working.
     
  4. actorkid macrumors 6502

    Joined:
    Feb 26, 2008
    #4
    there's probably lint or dust blocking the contacts in the jack...Even though you said you couldn't see anything, stick something like a toothpick or paper clip in the jack and gently try to fish out any debris.

    What you described is exactly what happened to me once. I was amazed as to how much lint got stuck down in the jack. After i removed everything, the headphones worked perfectly
     
  5. Set Abominae thread starter macrumors newbie

    Joined:
    Oct 12, 2008
    #5
    Thanks a lot just tried this and turns out there was a huge piece of lint at the very bottom of the jack pretty well blocking the whole thing. I guess I have no idea what the inside of the jack should look like. Headphones are now working perfect thanks again. :)
     

Share This Page