Headphone not detected

Discussion in 'MacBook Pro' started by Aurash91, Aug 18, 2009.

  1. Aurash91 macrumors newbie

    Joined:
    Aug 18, 2009
    #1
    I upgraded to 10A432 last week. Today I plug in my headphones and to my surprise they dont work. If the headphones are plugged in audio comes out of computer speaker. Under Sound in Syspref it dosnt see the headphone. Any ideas? My mac is still under the 90 day warranty but im studying in Purdue and dont know where the nearest apple store is
     
  2. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #2
    It could be a hardware problem but at the same time, I think it's a known issue that there are headphone issues with that build of Snow Leopard? If you are a developer and have got Snow Leopard through that, there is a developer page you can go to and discuss that. Here, we're just the general public still waiting for Snow Leopard so we wouldn't be able to help you with such problems.

    Only thing I can suggest at this point is reinstall Leopard through an erase and install.
     
  3. Aurash91 thread starter macrumors newbie

    Joined:
    Aug 18, 2009
    #3
    i heard that it was the GM disk and went for the leap. boo.
    (no im not a dev) but I guess I'll wait till SL is officially released '

    thanks

    ___________
    edit, Just borrowed my roommates iphone headphones (had 3 bands) and it worked. guess my headphones are screwy

    edit2, borrowed another friends headphones (it had 2 bands). didnt work. weird... haha
     
  4. AnotherFanBoy macrumors regular

    Joined:
    Jul 5, 2009
    #4
    Probably not the smartest idea in the world?
     

Share This Page