Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Headphone port audio issues

Ragh

macrumors newbie
Original poster
Oct 26, 2017
6
0
Slovenia
I got a 2018 mac mini running Mojave (10.14.5). Apart from that, I have a sonnet eGFX breakaway box connected. For audio, I use the headphone output plug on the mini to connect powered speakers. The problem I am having, is that after a couple of days, the audio stops working. The fix is to unplug and plug the mini jack again, which as you can imagine, can get very annoying.

I wonder if someone else is having such issues. A fix perhaps? Thanks!
 

FreakinEurekan

macrumors 68040
Sep 8, 2011
3,442
404
Eureka Springs, Arkansas
Haven't seen the problem but I have a few suggestions. Open Apple menu > System Preferences > Sound and click the Output tab. Take a screenshot so you know what all the settings are when it's working. The next time it stops, go in there and see if "anything" is different. Even if it's not, see if fiddling around in there will get the sound to come back.

Also if you have a different set of speakers you can test with, I'd try that too. Or headphones.
 

Fishrrman

macrumors Core
Feb 20, 2009
20,228
7,140
Could it be the connecting cable?

Also, if the sounds stops, check the Audio/MIDI setup utility (in the utilities folder).
 

Ragh

macrumors newbie
Original poster
Oct 26, 2017
6
0
Slovenia
Thanks for the pointers guys, I'll debug the speaker-side first, then go on from there.
 

Ragh

macrumors newbie
Original poster
Oct 26, 2017
6
0
Slovenia
I'm cross-linking to this thread, as it appears to be an issue with the OS/hardware, not my external speakers/cables etc.

 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.