Headphones not playing sound?

Discussion in 'OS X Yosemite (10.10)' started by super tomtendo, Jul 27, 2014.

  1. super tomtendo macrumors 6502a

    super tomtendo

    Joined:
    Aug 29, 2009
    Location:
    Florida
    #1
    Anyone else have this bug? Headphones are not emitting sound. Yosemite Public Beta 1.

    ----------

    Odd... nvm mind... all of a sudden (after numerous restarts), my headphones worked.
     
  2. Pompeybaz macrumors newbie

    Joined:
    Jul 27, 2014
    #2
    Mine isn't working either on a Mac mini. Will try restarting and see if that works. #
     
  3. sanjaybhatnagar macrumors newbie

    Joined:
    Jul 29, 2014
    #3
    Headphones not working in Yosemite

    I experimented with the headphones on a macbook air with Yosemite Beta 10.10
    The headphones do not work.

    How to make it work:

    I have an apple TV in the network and if you switch wifi off, the headphones start to work again. So while you maybe able to listen to songs on the hard drive, listening to iTunes radio or youtube or spotify programming is not possible till the bug is fixed.
     
  4. bolen, Jul 30, 2014
    Last edited: Jul 31, 2014

    bolen macrumors 6502

    bolen

    Joined:
    Jul 22, 2008
    Location:
    Sweden
    #4
  5. tsov macrumors newbie

    Joined:
    Aug 5, 2014
    #5
    @bolen You are such a king, thanks for sharing, never would have thought of that.
     
  6. The19th macrumors regular

    Joined:
    Jul 24, 2014
    Location:
    NorCal
    #6
    Does the quick-change method to select the output device work? I remember encountering something like this when I tried DP1, but haven't seen it happen since.

    Hold option while clicking the Volume menu item.
     
  7. abemonkey macrumors member

    Joined:
    Apr 4, 2009
    #7
    Boom

    This is also an issue for those with Boom installed. I opened boom and the headphones started working. I could then kill boom and select headphones from the dropdown and it would work still. Then if I disconnected the headphones it wouldn't work on the speakers until I started boom again.
     

Share This Page