Heat problem coz system shut during the game?

Discussion in 'MacBook Pro' started by starney, Mar 5, 2009.

  1. starney macrumors member

    Joined:
    Jun 2, 2006
    #1
    I got 17 inch MBP (Model Ver 3.1)2.4GHz, 160GB HD, Nvidia 8600 256MB, Leopard+recent update. Just installed WoW and play it under bootcamp windows XP in 15 celsius temperature room. Plus with 'macbook remapper' to make sure the both two fans in 6000rpm. The game running for an hour and the screen suddenly gone black the power been cut off as if some kind of overheating protection. Anyone got the same problem? Solution? CHeers
     
  2. J.Genius macrumors newbie

    Joined:
    Mar 5, 2009
    #2
    sigh....ticking time bomb...


    the gpu is most likely overheating, it will fail eventually.
     
  3. kastenbrust macrumors 68030

    kastenbrust

    Joined:
    Dec 26, 2008
    Location:
    North Korea
    #3
    I assume you've installed Fan Control 1.2
    and set the Base Speed to 2000RPM
    the Lower Threshold to 60C
    and the Upper Threshold to 81C
     
  4. starney thread starter macrumors member

    Joined:
    Jun 2, 2006
    #4
    It is windows xp which coz the problem. I installled smc Fan Control under mac which all fine, however coz unable to find the windows version i installed macbook remapper to ensure the fan runningat 6000 rpm all the time. BUt still made trouble this time,
     
  5. kastenbrust macrumors 68030

    kastenbrust

    Joined:
    Dec 26, 2008
    Location:
    North Korea
    #5
    So your fans were running at 6000 rpm and it still overheated? hows that even possible?
     
  6. recon731 macrumors newbie

    Joined:
    Feb 27, 2009

Share This Page