Heaven 4.0 Benchmark failing on 10.9.3?

Discussion in 'Mac Pro' started by Merlin65, Mar 8, 2014.

  1. Merlin65, Mar 8, 2014
    Last edited: Mar 8, 2014

    Merlin65 macrumors member

    Joined:
    Jan 1, 2014
    #1
    My spec is 8 core, 64gb, 1tb, D700 - is anyone seeing critical errors when running the Heaven benchmark (Ultra settings) on OS X 10.9.3?
     
  2. VirtualRain macrumors 603

    VirtualRain

    Joined:
    Aug 1, 2008
    Location:
    Vancouver, BC
    #2
    I personally don't run beta software, but if it's repeatable, you should report the bug.
     
  3. Merlin65 thread starter macrumors member

    Joined:
    Jan 1, 2014
    #3
    I am hoping it is a bug and not a problem with my video card.
     
  4. cdrhoek macrumors newbie

    Joined:
    Dec 2, 2013
    #4
    I get the same problems. Heaven freezes then fails. The Valley Benchmark runs fine.


    Process: heaven_x64.macos [452]
    Path: /Applications/Heaven.app/Contents/MacOS/./heaven_x64.macos
    Identifier: com.Unigine.Heaven
    Version: 4.0
    Code Type: X86-64 (Native)
    Parent Process: ??? [1]
    Responsible: bash [446]
    User ID: 501

    Date/Time: 2014-03-09 11:26:28.232 -0400
    OS Version: Mac OS X 10.9.3 (13D12)
    Report Version: 11
    Anonymous UUID: 0E121C80-C854-AF67-5381-15BE389069D6


    Crashed Thread: 0 Dispatch queue: com.apple.main-thread

    Exception Type: EXC_CRASH (SIGABRT)
    Exception Codes: 0x0000000000000000, 0x0000000000000000

    Application Specific Information:
    abort() called

    Application Specific Signatures:
    Graphics hardware encountered an error and was reset: 0x0000000e
     
  5. iBug2 macrumors 68040

    Joined:
    Jun 12, 2005
    #5
    It's a bug. Happens with mine as well. Not just heaven, any OpenGL game fails or freezes the machine.
     
  6. Robert Davies macrumors 6502

    Robert Davies

    Joined:
    Jul 28, 2011
    Location:
    People's Republic of Wrexham
    #6
    Runs through end to end quite nicely here on 10.9.3 with a GTX 660
     
  7. cdrhoek macrumors newbie

    Joined:
    Dec 2, 2013
    #7
    I'm trying to run it on a HD7970. The original poster is trying to run it on the D700. Both use the same AMD processor. Anyone tried it on the D300?
     
  8. Mr. Retrofire macrumors 601

    Mr. Retrofire

    Joined:
    Mar 2, 2010
    Location:
    www.emiliana.cl/en
    #8
    I think they optimize the drivers and frameworks for 4K@60 Hz support.
     
  9. Merlin65 thread starter macrumors member

    Joined:
    Jan 1, 2014
    #9
    Thanks for confirming it is not my hardware. I was starting to worry :)
     
  10. iBug2 macrumors 68040

    Joined:
    Jun 12, 2005
    #10
    You have no idea how paranoid I was since it has been only a day since I received my Mac Pro and I immediately installed 10.9.3 and I had a freezing computer!!!

    I had cold sweats for real. :)
     
  11. VirtualRain macrumors 603

    VirtualRain

    Joined:
    Aug 1, 2008
    Location:
    Vancouver, BC
    #11
    Why would you install an early beta build of OS X on a machine you hadn't yet validated? Seems like unnecessary stress. :confused:
     
  12. iBug2, Mar 9, 2014
    Last edited: Mar 9, 2014

    iBug2 macrumors 68040

    Joined:
    Jun 12, 2005
    #12
    Maybe I shouldn't have used the word "immediately." I used it with 10.9.2 for one day, then I wanted to see if there are any differences in GPU drivers performance so I installed 10.9.3. I was eventually gonna reverse it back but I ended up reversing immediately.
     
  13. VirtualRain macrumors 603

    VirtualRain

    Joined:
    Aug 1, 2008
    Location:
    Vancouver, BC
    #13
    I see. I guess you DID find differences in GPU drivers... Just not the ones you were hoping for :D
     
  14. iBug2 macrumors 68040

    Joined:
    Jun 12, 2005
    #14
    Precisely. :)
     
  15. Merlin65 thread starter macrumors member

    Joined:
    Jan 1, 2014
    #15
    I too was hoping to see an increase in performance from the drivers. I guess 10.9.3 has a new way of controlling the GPU temperature by aborting early :)

    Still interested to see (once it works) if there is an increase or not.
     
  16. cdrhoek macrumors newbie

    Joined:
    Dec 2, 2013
    #16
    Heaven now working with the latest build. Not much difference in score. Luxmark is showing about a 10% increase with 10.9.3.
     
  17. VirtualRain macrumors 603

    VirtualRain

    Joined:
    Aug 1, 2008
    Location:
    Vancouver, BC
    #17
    That's a decent increase... good to see they are looking at driver optimizations. :)
     

Share This Page