iPhone Heellpppp iphone stuck in dfu mode

Discussion in 'Jailbreaks and iOS Hacks' started by tai612, May 12, 2012.

  1. tai612 macrumors newbie

    Joined:
    May 12, 2012
    #1
    Hi all Im stuck and really need your home...

    I was told I could update a IPHONE 4 IOS from ios 4.3.3 to 5.0 using IFAITH building a signed firmware.

    I did that received error 37 and was in recovery. hard restart then stuck in DFU.

    Tried a few things and realized that nothing was going to bring it to 5.0

    Not wanting to be in a teathered jailbreak at 5.1 I used BlueJay and IFAITH to build Ios 4.3.3..

    ITUNES took the restore with no issues but i phone still stuck in DFU.

    went to redsn0w and by accident clicked on load teathered.

    I phone started up ?????? lasted for like 3 min then went into DFU

    Now screen is forever black... I cant get a logo or anything from my phone.. when I load redsn0w or try to plug into itunes and load firmware no logo appears. ITs seriously stuck black screen... I was told to wait a week to let itself erase the cache and then it should work again but i don't have a week....

    hard reset doesn't work either...
    I think iv'e tried all obvious fixes for it...

    I really need help...

    Thanks!!
     
  2. ANinjaPeanut macrumors member

    Joined:
    Jul 16, 2011
    #2
    Fail to see how this is related to "iPad Hacks" but still...
    Best option at the moment is to put it into DFU & restore through iTunes, I know you don't want iOS 5.1.1 but looks like you're gonna be stuck with that.
     
  3. Siggen macrumors 6502

    Joined:
    Apr 1, 2011
    Location:
    Oslo, Norway
    #3
    I think a tethered Jailbreak has been released for iP4 on 5.1.1
     

Share This Page