Hello All Need help :( (flashing "?" after OS reinstall)

Discussion in 'MacBook' started by MzMpv, Apr 28, 2011.

  1. MzMpv, Apr 28, 2011
    Last edited: Apr 30, 2011

    MzMpv macrumors newbie

    Joined:
    Apr 28, 2011
    #1
    Hello this is my first post here at Macrumors and after browsing for a couple of days I found that this forum has very useful information to be found here.

    Ok so I'm a very big PC guy and I have been into PC's for as long as I can remember. To make a long story short and the problem I am having.
    I acquired a Mac Ibook which was working fine in till I decided to reformat it and reinstall the OS. I have all the original Install disks and software disks that came with the laptop. So anyway I installed disk #1 and proceeded to erase and do a clean install. So everything went well but it did not ask for the second disk??? weird. But it said install completed and it rebooted then a folder with a flashing question mark was on my desk top.

    What did I do wrong? every time disk 1 is in the drive it keeps on saying it wants to install again nothing else works, why did I do what I did when I know nothing about Mac :( Well all's I would like to do is put it back the way it was. Install the OS and be done. I feel this is going to be a learning experience learning how this type of OS works.

    But can anyone please take a little time to put me in the right direction and help me get this going. I will post some pics of what I have and what I did.
    Thank you for taken time to read this.

    Regards
    Mike

    Picture 2

    This is the info before the reformat.

    progress

    Then I get this in my desktop after reboot.
    Nothing happens when I put any of the disks in only disk #1 then it wants to install again..
    Any other information needed I will provide just let me know .
    than you in advance.
    Mike

    And Thank you to who ever made my post nice and neat :)
     

    Attached Files:

  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    You may get better response to your thread with this tip. Good luck!
     
  3. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #3
    The thread's been renamed. Advice welcome!
     
  4. MzMpv thread starter macrumors newbie

    Joined:
    Apr 28, 2011
    #4
    Thank you for the tip :)

    Thank you for the tip on giving the right information when creating a new post.

    Is there any helpful information anyone would want like to share so I can bring this Mac back to life?

    Thank you in advance and one more note this is an awesome forum and I'm looking forward to expand my knowledge here as soon as I get this laptop going again :)
     
  5. MzMpv, Apr 30, 2011
    Last edited: Apr 30, 2011

    MzMpv thread starter macrumors newbie

    Joined:
    Apr 28, 2011
    #5
    I found your answer with MRoogle. You can, too! "I looked and I didn't find anything that helped me resolve the issue I'm having" I did a search with MRoogle and it stated what the flashing folder meant but not how to resolve the problem.

    I apologize for being such a NooB with this but yes I am a NooB with learning about Macs so please just bare with me please.....

    Ok so I did some searches and didn't really come up with any results on how to fix my problem. When I have a flashing folder with a ? and the smiley face its looking for the OS. Well like stated before I did reinstall the OS once but after that it just wants to keep installing it. Then when I try to install it again i get an Error code 0 ..

    Is there any help on this issue I'm having? Do I try to reformat it a different way,install the OS a different way,I am really out of ideas and really Regret doing what I did with the laptop should of could of would of but didn't leave it alone :(

    Thanx again for any information shared..
    Mike
     
  6. DmbShn41, May 1, 2011
    Last edited: May 1, 2011

    DmbShn41 macrumors 6502

    Joined:
    Jun 22, 2009
    #6
    SO, let's try a couple of things first:

    1) Insert disc 1, and power the laptop down.
    2)With the laptop turned off, hold down the C key on the keyboard, and while holding the key down, press the power button. Continue holding the C key down until you see the grey Apple logo in the middle of the screen. This is booting from the CD. You should get to a menu, and from the top menu bar, it should say 'Utilities' (depending on version of OS). Select Disk Utility. Select the HD, and erase.

    Unsure of all what happened previously, but wiping the drive and starting from new may help.

    After erase is complete, power down laptop. Make sure disc 1 is still in drive. This time, hold down the C key, power the laptop up. Follow the prompts to installing the OS. Hopefully, this will work. Let me know. If this doesn't take care of issue, it may point to another issue, possibly hard drive. Not uncommon, not a major install, just more of a time consuming install. Can get them relatively cheap from all over. I prefer MicroCenter because of their volume prices. I have an earlier model of iBook, the Clamshell G3 366. I also had an iBook G4 1.2 Ghz, both required a hard drive within months of me owning them. Replaced hard drives, and they are still running to this day.

    Sorry you haven't gotten many responses on here. Older items dont garner as much attention, but this is still a great place to get information.
     
  7. MzMpv thread starter macrumors newbie

    Joined:
    Apr 28, 2011
    #7
    Thank you I understand I'm dealing with a fossil of a laptop :( But I will follow your directions and let you know the out come of it.
    Thank you again also for the info
    regards
    Mike
     
  8. stroked Suspended

    stroked

    Joined:
    May 3, 2010
    #8
    Did you reformat the drive with Apple Partition map?
     
  9. MzMpv thread starter macrumors newbie

    Joined:
    Apr 28, 2011
    #9
    Nope I just used the disks that came with the laptop.
    Apple Partition map is that something you can download?
     
  10. MzMpv thread starter macrumors newbie

    Joined:
    Apr 28, 2011
    #10
    It's a version 10.2.8 well was the install disks are 10.2.1
    Memory 640 MB
    Processor:800 MHz PowerPC G3 ibook
     
  11. MzMpv thread starter macrumors newbie

    Joined:
    Apr 28, 2011
    #11
    No matter I do I get this message~~~>The Installer has quit due to an unexpected error. (exit code 0)-Please restart your computer.

    When the install starts I dunno :(
     
  12. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #12
    Boot from the install CD and then choose Utilities menu > Startup Disk. Does the hard drive show up in there?

    Also, in your original post you mentioned that it didn't ask for CD 2. That's normal; it'll ask for it after successfully booting from the hard drive.
     
  13. DmbShn41 macrumors 6502

    Joined:
    Jun 22, 2009
    #13
    I was re-reading this to see if there was anything I was missing. Explain this part above very carefully. If you re-formatted hard drive, then installed disc 1, then erased, this would be why you're getting an error cause nothing is there, and hence why it wouldn't ask for disc 2 cause there is nothing on the hard drive asking for anything. That is why I said format the hard drive, and start over.
     
  14. MzMpv thread starter macrumors newbie

    Joined:
    Apr 28, 2011
    #14
    Thank you for the reply I have booted from the install disk and went threw the whole process. The Hard drive has be erased but when it comes time to install the OS I get the Error message telling me to restart computer. I thought it could have been a damage disks but when I first tried this it installed all the way threw but the I got the flashing "?" folder. So I'm going to do the whole process over again and take notes on everything I am doing, also will take pictures of what I am doing as well maybe will be more helpful if I am over looking something.

    I know I have a Fossil of a laptop and it worked just fine before I had to mess with it. I just wanted to reformat and start fresh so I would learn how everything works because I'm a big PC person and never had a Mac before. Well I am learning and learned one thing if it's not broke don't mess with it :/ But I will give it another shot in a little while and see what the out come is.

    Thank you all for the advice I really appreciate it :)
    kind regards
    Mike
     
  15. MzMpv thread starter macrumors newbie

    Joined:
    Apr 28, 2011
    #15
    Tried ti install the OS again

    OK I tried 2 ways to install the OS onto the laptop.
    The first way I tried gave me an error message stating to restart computer right as the install was starting.
    The 2nd way I tried things a little different but when it got to the install point there is just a rainbow disk turning and it says Preparing Disk its been sitting like that for about 20 minutes now.

    I took pictures of everything as I did this both ways maybe the pics can help out in some way.for the way the pictures uploaded into Photo-Bucket start at the last picture and work your way back Thanx again for any help.
    Here is the link from my Photo-Bucket
    http://s1085.photobucket.com/albums/j431/Myphotobucket1969/
     

Share This Page