Hello, new here and I have a IPOD issue

Discussion in 'iPod' started by ship1021, Dec 17, 2010.

  1. ship1021 macrumors newbie

    Dec 17, 2010
    I consider my IPOD my extra appendage and suddenly its not working. :eek: Its a 5th gen, had since 06 works great, however I tried to download Frostwire with zero success. Plugged in my ipod to load new stuff I bought on Itunes, no issues.:) Until I started to use my ihome and it said to restore the ipod. I preceded to restore, problem is my ipod shows on the desk top but not on itunes. the itunes locks up and I can't go forward to restoring it. After I force quit with the center button/menu method of holding them down..just to disconnect to get itunes restarted.

    It turns out the the IPOD was wiped out :mad::eek:...there are no photos or music there now. The itunes library is fine. I am fairly certain I removed frost wire from my system. I think this frostwire download started my problem.

    Clearly no ideas on where to start, with out a restore option what can I do? Also I would like to make sure I have cleared everything out the is frost wire related so I can go forward.

    Thanks for all of your help in advance!

  2. Consultant macrumors G5


    Jun 27, 2007
    You tried to pirate things and screw it all up.

    That's not an IPOD issue.
  3. R94N macrumors 68020


    May 30, 2010
    Yeah, it's the pirate software or whatever that's caused the problems.
  4. ship1021 thread starter macrumors newbie

    Dec 17, 2010
    lovely..would never have loaded it if I had known that. It was an app on my cell phone. I actually though this was pay music site. SIGH
  5. ship1021 thread starter macrumors newbie

    Dec 17, 2010
    oddly all of the information points to it being a site like limewire? Clearly I don't understand all of this. :(

Share This Page