Help! 10.7.2 Update killed my mbp! (sort of)

Discussion in 'MacBook Pro' started by fingleburt, Sep 17, 2011.

  1. fingleburt macrumors member

    Joined:
    May 16, 2011
    #1
    Hi,

    Just installed the new 10.7.2 update from the software update menu, power supply was plugging in, all downloaded ok. On restart the mbp just gave 3 loud bleeps constantly and didnt turn on. I must admit my sphincter muscle was working overtime for a second there. I tried to turn it on unsuccessfully 4 or 5 times, went to make a coffee to calm myself down, came back 5 mins later and turned it on again and it roared into life! Great! I thought, but it's running laggy as hell now.

    I looked at my system information and it's still @ 10.7.1(11B26) and software update is now telling me my software is up to date! I'm just tired and confused now and going to bed, sort this mess out in the morning.

    TIA
    Fingle.
     
  2. yusukeaoki macrumors 68030

    yusukeaoki

    Joined:
    Mar 22, 2011
    Location:
    Tokyo, Japan
    #2
    There is no 10.7.2
    7.1 is the latest update.

    Are you talking about the EFI update?
     
  3. sapporobaby macrumors 68000

    sapporobaby

    Joined:
    Sep 27, 2007
    Location:
    3 earth minutes from your location....
    #3
    Looks like your lack of paying attention is what actually killed your Mac, sort of...
     
  4. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #4
    There is 10.7.2 update… but if you're referring to the EFI update, then you should have waited for the computer complete the update after the beeps, instead of intervening like you did. I think you can go and manually installing the EFI update again, and this time not interrupt the process.
     
  5. kappaknight macrumors 68000

    kappaknight

    Joined:
    Mar 5, 2009
    #5
    10.7.2 is only available to developers for now - as of this writing.
     
  6. aziatiklover macrumors 68030

    aziatiklover

    Joined:
    Jul 12, 2011
    Location:
    8.8.8.8 and 8.8.4.4
  7. -tWv- macrumors 68000

    -tWv-

    Joined:
    May 11, 2009
    Location:
    Ohio
    #7
    It was probably the EFI update that you interrupted and messed something up
     
  8. fingleburt thread starter macrumors member

    Joined:
    May 16, 2011
    #8
    Sorry it's taken me so long to post back in the thread, been really busy. Yes I got confused between the OS update and the EFI update. For the record I did not interrupt anything, if you had read the thread properly you would have noticed that little detail. I also resent the "noobs gonna noob!" comment from aziatiklover. Really nice way to make someone feel welcomed, thank you for the ppl that actually contributed a valid response to my thread, I do appreciate it.

    But with comments from certain ppl it's any wonder ppl new to the Mac world and this forum hesitate to post a problem! I wont bother next time.
     
  9. squeakr macrumors 68000

    squeakr

    Joined:
    Apr 22, 2010
    #9
    In the original thread you stated you tried to turn it on unsuccessfully 4-5 times after the beeps. From our standpoint that sounds like intervention on your part as the system does turn off , give the beeps, and then after a little bit turns back on under its own scheduling (and the screen doesn't always appear immediately sometimes it remains black for a while while restarting during EFI updates). By you pressing the power button (you didn't state how long you waited after the beeps to try and power it on), you may have interrupted the sequence and thus intervened with the process. We did read thoroughly, you just neglected to fully document your process so some consolations were made (to be expected when not all information was provided).
     

Share This Page