HELP! 10.8.5 internet sharing - worked yesterday / not today

Discussion in 'macOS' started by Man in a Loft, Mar 4, 2015.

  1. Man in a Loft, Mar 4, 2015
    Last edited: Mar 4, 2015

    Man in a Loft macrumors newbie

    Joined:
    Mar 4, 2015
    #1
    Hello, all!

    I bought a USB wireless modem from a cellphone provider yesterday. I installed it and set up INTERNET sharing (yesterday) to allow my ipod to also access the internet. IT worked FINE yesterday, but today its reallllly weird. Here's is what I did yesterday.

    1. I selected the option to share from the USB modem to devices using WIFI.
    2. I set up a WEP password and used channel 11
    3. I turned on sharing (by actually checking the internet sharing checkbox)

    I connected my ipod to this new network and EVERYTHING worked fine. All of my apps and safari (on the ipod) had no problems connecting. Before I went to bed, I shut down the laptop and disconnected the USB modem.

    Today... It's weird. I boot up the laptop, connect the modem and turn sharing on... My ipod says its connected to the network, but safari (on the ipod) will not load any pages (google.com). I have Talkatone (a voip app) and it won't connect... I also have a MAgicJAck app --- BUT IT DOES CONNECT and I can make calls via the internet from my ipod... ODD...

    My settings on the laptop:
    1. SHARING - Internet sharing is on w/ WEP password on channel 10 or 11
    2. NEtwork - USB modem is connected. Green light.
    I'm sharing the USB connection via WIFI so... the Wifi section has an orange-yellow status and a self-assigned IP starting with 169, but NO router data. Wifi section also displays the message: "Wifi has a self assigned IP of 169.etc.etc.etc. and will not be able to connect to the internet."

    Any ideas?
     
  2. Man in a Loft thread starter macrumors newbie

    Joined:
    Mar 4, 2015
    #2
    Fixed. Weird.

    I gave up and walked away. Laptop was unplugged...so the battery died.

    I rebooted with the USB modem connected and everything worked.

    Weird.
     

Share This Page