Help 4.2.1

Discussion in 'iPhone Tips, Help and Troubleshooting' started by akidd, Nov 22, 2010.

  1. akidd macrumors regular

    Joined:
    Jan 30, 2007
    Location:
    Tunbridge Wells, UK
    #1
    I have posted this a few hours ago in the news forum on 4.2.1 but everyone was arguing about how many pages they could or could not open in Safari, rather than offering advice as MR used to be.

    Anyway, downloaded the update, iTunes said it was preparing for update and then I got Error2 and since then the phone has sat here with an Apple logo and and an empty bar on the screen, won't turn off and doesn't respond to iTunes.

    Any suggestions? I have unplugged the USB, changed the USB and restarted several times without anything changing.

    Thanks in advance.
     
  2. The Big Al macrumors newbie

    Joined:
    Aug 10, 2010
    #2
    4.2 Update...

    I also tried to update. iTunes downloaded the update then went to install it on the phone and crashed. iTunes popped up the dialogue box that said a phone was in recovery mode and would need to be restored before it could be used. I clicked on restore and a box popped up saying it was contacting Apple to confirm something. It was stuck in this position for several minutes. Meanwhile the phone had the "connect to iTunes" logo on the screen. Essentially my phone was "bricked" at this point. I tried canceling but then iTunes just froze. I CTR+ALT+DEL'ed everything and decided to start fresh.

    However before I did all that, I remembered that a while back I downgraded a friend's 3G phone back to IOS 3.3.1 from 4.1. To do that I used a program called RecBoot to get the phone into and out of recovery mode with out using iTunes. More specifically, I used it to get OUT of recovery mode once I had restored the phone back to 3.3.1 and had iTunes yelling at me saying it was something that shouldn't be done. I wondered if this would also work on my phone.

    So I tracked the program down (luckily I hadn't deleted it off my computer yet) and open it and PRESTO! It pulled the phone out of recovery mode and all was well. I was still at 4.1 with no apparent changes made...
     

Share This Page