HELP - 4s/ios 5 issue

Discussion in 'iOS 5 and earlier' started by Moving on, Oct 24, 2011.

  1. Moving on macrumors newbie

    Joined:
    Mar 8, 2011
    #1
    Need some help. I have a black 16g 4s and have been dealing with a ton of low memory error crashes, and a battery that drops more than 20% an hour.

    Today for example....Unplugged at 7:15am (100% charge). Did not use it until 8:00am. Dialed in for a 45min conference call at 64% at end of call. Now down to 55% as I type this. Also crashed while I was looking thru the settings again to see what else I could disable.

    Things I have tried. Full factory reset, deleted all email accounts, turned off all notifications and location services, bluetooth, reset network setting at least 15 times.

    My question is this my phone or an ios5 issue. Did I get a lemon, do I need to drive up to the apple store and replace it, will they?

    Advice/Help greatly appreciated...
     
  2. Moving on thread starter macrumors newbie

    Joined:
    Mar 8, 2011
    #2
    anyone? battery now down to 44% with only 2 10 minute calls. Beyond frustrating....
     
  3. dotme macrumors 6502a

    Joined:
    Oct 18, 2011
    Location:
    Iowa
    #3
    Have any Exchange accounts on there? Delete them, reboot the phone, re-create them. ActiveSync can kill a battery in next to no time if it's not happy.

    I saw battery drain too after restoring to my 4s from my 4 - I spent 60 seconds deleteing and recreating my Exchange accounts, and battery life has been pretty good ever since. Hope this at least gives you something to try.

    Edit - I should learn to read. You did that already. How about synce'd calendars? Did you recreate those too? Only other thing I can think of is location services. If you set a reminder based on location, that can be a bit draining too...
     
  4. Moving on thread starter macrumors newbie

    Joined:
    Mar 8, 2011
    #4
    Have deleted and reset exchange twice...still suffering the same issues
     
  5. dotme macrumors 6502a

    Joined:
    Oct 18, 2011
    Location:
    Iowa
    #5
    Okay. I once had an ActiveSync problem that killed my battery by noon, and it wasn't on my end - it was the Exchange server. Just for grins, can you delete your Exchange and wait an hour to see if the battery drain stops?

    I know lots of posts on here where people point to lots of things as being the cause, but I run pretty much all stock features "enabled" on my 4S and I'm seeing comparable battery life to my old 4.
     
  6. Moving on thread starter macrumors newbie

    Joined:
    Mar 8, 2011
    #6
    I'll give it a shot...I use the phone 95% for work so having exchange being the issue is very worrisome

    ----------

    ok deleted exchange..battery at 39% lets see what it's at in an hour
     
  7. Moving on thread starter macrumors newbie

    Joined:
    Mar 8, 2011
    #7
    OK an hour has passed with Exchange being deleted. Battery is at 28% only usage during the past hour was 6 text messages. No phone calls, no web surfing, no email. Something is sucking the life out this phone.
     
  8. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #8
    I would do a DFU mode restore and, if that doesn't fix it, take the phone to the Genius Bar.
     
  9. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #9
    How do you know your phone is getting low memory crashes?

    How long you had your iPhone? Possible the battery just needs to go from a full charge to 0% in order to calibrate itself.
     
  10. Moving on thread starter macrumors newbie

    Joined:
    Mar 8, 2011
    #10
    by going into the diagnostics and usage screen I can see multiple lowMemory errors...

    I have had the phone since the 14th and have been battling this ever since. I have done full drain and charge multiple times, even used battery doctor too.
     
  11. steveza macrumors 68000

    steveza

    Joined:
    Feb 20, 2008
    Location:
    UK
    #11
    Can't offer any suggestion other than taking it in to get it tested. I had a similar problem with my old 3GS ages ago and they ran diags and found a battery problem.

    FWIW Exchange syncing doesn't cause significant battery drain. I sync to 2 different accounts and only get through about 40% battery during a work day.
     
  12. MooneyFlyer macrumors 65816

    MooneyFlyer

    Joined:
    Nov 18, 2007
    Location:
    Boston
    #12
    there are a ton of threads on this of things to try that I would advise checking out.

    Some have found various things have helped though there hasn't been any definitive fixes:
    - restoring as new
    - resetting AT&T Microcell
    - resetting wifi router (bad connection speculation)
    - turning off push
    - turning off iCloud
    - fooling with location services
    - etc...
     

Share This Page