Help (4S) No wifi, sound, 3G, power....

Discussion in 'iPhone Tips, Help and Troubleshooting' started by alterian, Feb 22, 2013.

  1. alterian macrumors newbie

    Joined:
    Feb 22, 2013
    #1
    First id like to thank you guys for looking at this post.

    My phone wont power on unless it is connected to a PC or outlet. When its connected to an outlet itll turn on but with these problems.
    NO wifi (grayed out), it wont connect to network, no sound, no vibrattion, and after a while it will kind of get s colored digitized screen and then die.

    When connected to a PC it will power on show the apple, turn off and then on and do it again, and again...

    Ive tried to restore the phone in recovery mode and DFU mode, no dice...either error 21, 1601 and -1.

    I mest mest with the host file and created another account on my PC giving it admin access.

    Ive deleted everything from cydia that i installed recently. And its still mest up

    Its got to be a software issue on the OS. I want to restore it to the latest iOS but its not letting me.

    Next course of action is to try to restore from another PC and if that doesnt work then erase everything cydia related and then cydia itself.

    So now that ive explained the situation let me ask a question...

    1. Will cydia let me delete all support files and cydia it self off the phone.

    2. And will apple be able to tell that it was JBroken?

    like i said it wont power on by it self, only when connected to outlet. On PC it will do the apple load over and over.


    Let me thanks those that help in advance.
     
  2. alterian thread starter macrumors newbie

    Joined:
    Feb 22, 2013
  3. Ryan Burgess macrumors 6502

    Joined:
    Jan 26, 2013
    #3
    This doesn't sound like a software problem to me. It sounds like a hardware issue...I had something similar happen to my old iPhone 4. It would only turn on when connected to power, and eventually it would only show the apple logo.

    Unless you can find a way to restore it, Apple will be able to tell it was JailBroken and likely won't help you fix it. Have you tried restoring from iTunes recovery mode? (itunes logo on iPhone, telling you to connect to computer)

    Let me know if you've tried this!
     
  4. alterian thread starter macrumors newbie

    Joined:
    Feb 22, 2013
    #4
    Ive tried to recover in DFU and recovery mode. I honestly think ive tried everything. I keept getting error 21 or 1601. Now im getting -1 so i think it is hardware.

    I just really want to update to 6.1.2 to loose the JB. i have around 20 days remaining on the warranty.
     
  5. alterian thread starter macrumors newbie

    Joined:
    Feb 22, 2013
    #5
    No Firmware, Wifi address N/A, IMEI Missing

    Okay at this point ive tried everything. So i tried "deletare all setting and data" Hoped it would erase the JB or atleast trully brick it so that it cant power on. Wont do it, restartings before it begins. So next thing i tried was to put in a bad PW 10 times and delete the data that way, well didnt work ended up having to wait 100-120 minutes. Turned it back on and its still the same.

    JB still active, No network, no wifi, no sound, no vibration and crashes. Also Im just about removed all tweaks from Cydia and barrel and protubes are still on. Protube only settings, barrel shows in settings and is still active when going to pages*.

    Went to settings, general, about and theres NOTHING in Modem Firmware Its blank. Wifi address says N/A. NO IMEI either Its Missin.

    Never seen this before anyone have a clue or have some input on this?

    ----------

    Type *#06# and not IMEI came up either. Anyone know a reason Why it would be missing.
     
  6. Apple Techs macrumors member

    Joined:
    Dec 14, 2012
    Location:
    Phoenix, Az
    #6
    I have seen this before especially when powering on a board with no battery or a board that is no longer recognizing the battery...well thats when it is easy...anyways there is a million and a half things that could be going on the board level...pm and I will send you a link to a forum with in depth board level repair for issues like this...although I would take the back off the iphone and run it on power and see if any part of the board gets hotter then normal..that is a good starting point...or if you have a multimeter I can give some points and a schematic to check voltage on to pinpoint the issue and usually there is a simple solution outside of reballing an ic like jumping or replacing a few bad caps let me know if I can help more
     

Share This Page