iPhone Help. 9.1 broke my sisters Cellular

Discussion in 'iOS 9' started by Phonzoxd, Oct 23, 2015.

  1. Phonzoxd macrumors 6502

    Joined:
    May 28, 2013
    #1
    She said Cellular dont work anymore on her Iphone 5. Is there a way to revert back? Is this a known problem?

    Any fixes?
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Has she tried restarting? Taking the SIM out and putting it back in? Resetting some settings, like network settings? Perhaps restoring?
     
  3. Phonzoxd thread starter macrumors 6502

    Joined:
    May 28, 2013
    #3
    Shes not home yet, but by restoring do you mean connect to itunes and use the last back up?

    Does that work? That reverts back to the old OS?
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    I mean basically reinstalling the latest iOS to see if that would resolve it.
     
  5. gordon1234 macrumors 6502a

    Joined:
    Jun 23, 2010
    #5
    It's highly unlikely that iOS 9.1 has anything to do with this issue. If there was a wide-ranging cellular connectivity issue with 9.1, a lot more people would be complaining. Most likely something just went wrong in the upgrade process - a settings file got corrupted or something to that effect. reverting to the older version is not the solution you're looking for.

    Doing the things C DM mentioned in his initial post, in the order he mentioned them (checking after each step) will almost certainly resolve the issue.
     
  6. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #6
    I wouldn't use the last backup, as the corrupt file may be located in that backup. Try resetting network settings. - Settings->General->Reset->Reset Network Settings. If that doesn't work, I would restore it and set it up as new. A pain but will most likely solve the problem.
     
  7. Phonzoxd thread starter macrumors 6502

    Joined:
    May 28, 2013
  8. Marshall73 macrumors 6502a

    Marshall73

    Joined:
    Apr 20, 2015
    #8
    Restore using iTunes then setup as a new phone. Test the cellular functions and if all is well restore the backup.
     
  9. mrkramer macrumors 603

    mrkramer

    Joined:
    Jul 11, 2006
    Location:
    Somewhere
    #9
    I had a similar problem with my 6+ today after upgrading to 9.1, a couple restarts seems to have fixed it though.
     
  10. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #10

Share This Page