Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

joshuarobi

macrumors regular
Original poster
Sep 7, 2009
123
0
Arcata, CA
I have a late 2008 aluminum MacBook running Lion 10.7.5.

After surviving a liquid spill on the keyboard several keys no longer function and caps lock is stuck on. Unfortunately a couple of these letters are in the main admin password. I just got a refurb MBP and I'm trying to get my media from old to new. Everything I've tried requires the password so I'm stuck. I've also tried holding option to get into recovery mode at boot up but no dice. It had been booting in safe mode and prompted for name and password. The first time I held option down at boot that didn't happen and it went to my desktop. Thanks for any help!
 

endlightend

macrumors member
Nov 5, 2013
43
0
And if you don't have one handy, you make do with what you've got and copy and paste the password letter by letter if you have to. (system will still recognize it)
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.