HELP adding 10.8.2 to 2003 Active Directory

Slimjim1520

macrumors newbie
Original poster
Oct 9, 2012
4
0
Howdy,
We are expanding our Mac support and need to start adding Macs to our domain. However the username that we use to add machines works for PC machines but not Macs, which doesnt make any sense to me. If we use an account that has domain admin access it works like a breeze. We get a number of errors when trying to do this. The post popular is the first one
Code:
Permissions Error
But others consist of
Code:
Authentication server encountered an error while attempting the requested operation. (5202)
Code:
The plugin encountered an error processing request. (10001)
My hair is turning grey, I cant figure this out. Any suggestions
:confused::confused::confused::confused::confused::confused::confused::confused::confused::confused:

****edit***** using domain admin accounts is not an option since our environment has about 60,000 users. So access delegation is a concern.
 
Last edited:

Slimjim1520

macrumors newbie
Original poster
Oct 9, 2012
4
0
Ill take a shot at answering your question.

Our active directory is running on a Windows 2003 R2 server, Our macs that are being added the domain are 10.8.2. These images were deplyed with DeployStudio and our goal is to use the embedded tools within DeployStudio to add machines to the domain. Unfortunately this means, for security reasons, cannot have a domain admin credentials stored anywhere. This forces us to use a account just for adding macs. Need any othe rinformation just ask
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.